Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2004, 10:01 AM
auxsend1 auxsend1 is offline
Member
 
Join Date: Oct 2002
Posts: 871
Default Any known issues w/ Quicktime 6.5 and iTunes 4.2 ?

These are the latest versions of Quicktime and iTunes. Wondering if there's any compatibility problems people have noticed w/ HD Accel or even LE. Thanks,
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just updated ITunes and Quicktime, now have issues blue demon Post - Surround - Video 6 07-02-2006 10:33 AM
Just updated iTunes and Quicktime, now have issues blue demon General Discussion 7 06-28-2006 10:08 PM
PT LE 6.1.1 and Itunes 5 with Quicktime 7.0.2 Help superpenguin79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-18-2006 01:22 PM
itunes with quicktime 7 Snoindod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-30-2005 09:37 PM
Mbox and PT 6.4 issues with Quicktime and Itunes Bugs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-02-2005 09:23 AM


All times are GMT -7. The time now is 04:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com