Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-15-2014, 01:47 PM
David Sandwisch David Sandwisch is offline
Member
 
Join Date: Feb 1999
Location: Cupertino, California
Posts: 286
Default PT 11.2 with HDX 9171 error

I'm in the middle of upgrading from HD2 version 10.3.8 to HDX version 11.2. Unfortunately my new HDX system cannot record as stable as my old one. With HD2 I could record 32 tracks at 32 bit at 96 for hours repeatedly. With 11.2 and the new hardware, I can't record anything at 96k for longer than 10 minutes. I keep getting 9171 errors saying conflicting CPU tasks or clocking issues. I have increased the HW buffer size as suggested but no difference. Disabling the video engine and turning off disc cache doesn't effect it either.

I did have the same error today with a couple 48k recording tests. The only difference is I put the computer back in my room and hooked it up to 2 1080p monitors and the internet. All of yesterday's 96k recording fails had only 1 lower resolution monitor hooked up and no internet. 48k tests that worked yesterday, don't work today. Nothing else is different in the software.

The system usage window reports that my computer is barely being taxed. Maybe 5% of the cpu on the 96k recordings and a couple percent of disk I/O. Memory seems fine too. I know my computer preformed great with PT 10 and old HD2 cards so I don't think there is a data pipe problem.

My best guess is something to do with the video card not being as up to date as possible since adding a 2nd higher resolution monitor is the only difference with the latest failed test. Perhaps PT 11 uses much more complex graphics and 2 monitors is stressing the video card more? Seems like that shouldn't be the case but I'm stumped.

MB = Super micro X8SAX
IntelI7 960 BX80601960
Graphics = ATI FireProV3700
64 gig SSD for system
2 TB Seagate SATA 2 drive for audio/video
24 gigs of ram
Windows 7 64 bit professional
PT HDX
PT HD I/O
PT 11.2

Ideas?

Thanks,
David
Reply With Quote
  #2  
Old 07-15-2014, 01:53 PM
David Sandwisch David Sandwisch is offline
Member
 
Join Date: Feb 1999
Location: Cupertino, California
Posts: 286
Default Re: PT 11.2 with HDX 9171 error

Also noticed that the video engine in 11.2 is not as stable as when I was running 10.3.8. I have a 59.94 1080p video that played OK in PT 10 at full quality but in 11.2 the video engine keeps stopping and restarting. When I dumb down to "best performance" or "draft" quality in the track, the video engine works fine.

This is also making me suspect my graphics card may not be up to snuff for 11.2. Anyone have thoughts? It's an older ATI FireProV3700 from 4 years ago approximately with 256 mb ram. AMD bought ATI but doesn't seem to release any new drivers.

If people have suggestions of graphics cards that work in stable systems, I may buy a new one.

Thanks!
Reply With Quote
  #3  
Old 07-16-2014, 11:27 AM
David Sandwisch David Sandwisch is offline
Member
 
Join Date: Feb 1999
Location: Cupertino, California
Posts: 286
Default Re: PT 11.2 with HDX 9171 error

My computer continues to be unstable with 11.2 and HDX hardware. It now has failed some 48k recording tests with the same error message. The only test so far that has been successful repeatedly has been 8 tracks at 24 bit, 48k.

DPC latency checker does show some minor spicks in latency but nothing in the red until after PT has already stopped. I've turned off the network driver, no change. Something is just a bit unhappy and I can't for the life of me figure out what.

I plan on getting a new NVIDA graphics card since my ATI card is from 2009. Any recommendations on which NVIDIA cards work best?

Ideas on anything?

Thanks,
David
Reply With Quote
  #4  
Old 07-17-2014, 05:09 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,084
Default Re: PT 11.2 with HDX 9171 error

Go into BIOS and, if you have one, disable the floppy controller. You don't need to have a floppy drive or port, but there may be a controller.

Also, if you have an onboard soundcard or third party soundcard that's not for Pro Tools, make sure it's enabled and set as the default for Windows sounds/audio. With PT 11 the interface for Pro Tools needs to be just for Pro Tools.

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #5  
Old 07-30-2014, 11:31 AM
David Sandwisch David Sandwisch is offline
Member
 
Join Date: Feb 1999
Location: Cupertino, California
Posts: 286
Default Re: PT 11.2 with HDX 9171 error

I don't have a floppy drive and everything is disabled in the BIOS except the bare minimum to run the computer including all my USB ports but 2.

Still have 9171 errors after getting an approved NVIDIA graphics card and putting the HDX card in a PCIe 2.0 slot. It works better but still can't do any long recordings at 96k. I had it once do 16 tracks at 32 bit at 96k for 3 hours but can't repeat it even with the same H/W buffer settings at max 2048 samples.

Something still isn't right. Thoughts?

Thanks,
David
Reply With Quote
  #6  
Old 12-02-2014, 07:24 PM
pnotemusic pnotemusic is offline
Member
 
Join Date: Dec 2014
Location: 1774 Briarwood Dr.
Posts: 1
Default Re: PT 11.2 with HDX 9171 error

Same issue on a HDX system, PT 11.1, Creation Station PC, Windows 7. Just updated to 11.2, same issue. I will talk to Sweetwater Tech Support this week and post results.

BTW, I am able to record 24bit, 88.2 at HW buffer 128 . . . . IF . . . I check the "Ignore Errors" box.

Last edited by pnotemusic; 12-02-2014 at 07:28 PM. Reason: additional info
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone have any late-breaking revelations on 9171 error fixes for Win7 running PT10.3 songwritersoul Pro Tools HDX & HD Native Systems (Win) 2 05-26-2014 08:49 PM
Scroll edit window causes -9171 error? Tim R. macOS 2 09-10-2013 07:33 AM
UAD triggering 9171, 9172 errors? xq3js macOS 7 03-22-2013 11:47 PM
Dae errors -9171 after installing 10.3.3 TCM Pro Tools HDX & HD Native Systems (Win) 3 02-06-2013 10:18 AM
Constant error 9171 & 9129 Pro Tools 10.3.2 jsdetoro macOS 14 12-18-2012 07:57 PM


All times are GMT -7. The time now is 02:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com