Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-25-2005, 11:36 AM
Dm55 Dm55 is offline
Member
 
Join Date: Nov 2005
Posts: 3
Default No monitor levels from mbox 2

hey guys, right now with my mbox2 when i'm recording or playing back audio I can't see any monitor levels in action (and yes the faders are up) nor can I hear anything. I'm new to macs but i've searched the forum in all the major topics and nothings helped, could you please tell me whats up?

i'm using my mbox 2 with my 15 inch Powerbook and using a Lacie 160gb external drive.

-DM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox 2 Pro Monitor knob has stopped changing monitor levels Rumandolin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-21-2013 09:13 AM
MBox Monitor levels and white noise on playback Zaxxon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-03-2004 10:41 AM
MBox Monitor levels and white noise on playback Zaxxon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-01-2004 01:35 PM
I Can't Monitor Input Levels hookiefree 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-18-2003 06:18 PM
Mix levels vs. monitor levels badshirt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 10-05-2001 12:17 AM


All times are GMT -7. The time now is 09:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com