Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #2  
Old 12-11-2018, 07:55 AM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 960
Default Re: Presets for Avid Falcon AAX?

If you downloaded them (and they are in the correct location UVI folder) They should be in the little Folder icon on the right side of the GUI..... NOTE ( I had to manually put them in UVI folder in ---Mackintosh HD > Library > Application Support > UVI > Falcon

If you didn't download them
The links should be in the UVI Plug-ins section on your Product Page

Looks like this




Also Note I was playing with it last night and yes it sounds pretty good IMO /.
However I had left my Buffer samples at 64 from the last time I recorded audio and while the Plugsounds would load an play relatively smoothly the Falcon Factory presets kept glitching they would take 10-20 seconds to load and would also play the sound with 10- 20 seconds delay or sometimes freeze ... When I switched the Playback Engine over to 1024 they played great.
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB........PTHDN 2018.12 on OS 10.13.6 High Sierra on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Apple 1TB HDD and PT sessions storage on Apple 2TB HDD--


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...

Last edited by K Roche; 12-11-2018 at 08:30 AM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Load avid/presets to uvi/falcon every time kmusic AAX Plug-ins 0 12-06-2018 03:49 PM
Avid Eleven Presets? realizment Windows 2 03-28-2015 10:54 PM
AVID..I want my presets back Sam C macOS 8 05-06-2012 04:20 PM
Avid virtual Instruments presets missing maurtaza Windows 3 04-18-2012 01:31 PM
Avid Maxim Presets Tha_Clinic Pro Tools M-Powered (Win) 3 07-18-2011 03:46 PM


All times are GMT -7. The time now is 04:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com