Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2016, 06:35 AM
jimmynitcher jimmynitcher is offline
Member
 
Join Date: Jan 2016
Location: Hove
Posts: 2
Default Can't trim mono loop

Hi

I have just fired up First for the ''first' time and I am having trouble getting the Loop Trim Tool to change the length of a mono audio clip,it always defaults to the length of the original, it works fine on a stereo clip.
Thanks for your help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
trim tool display (loop feature)... JR Fountain Post - Surround - Video 8 12-16-2009 07:06 AM
Loop Trim Tool MOAN Jeff Knowler Pro Tools TDM Systems (Mac) 11 06-04-2008 04:42 PM
Loop Trim is Stuck_LE 7.3.1 GuinessCrowley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-24-2007 10:52 AM
Option/preference for disabling Loop Trim? Morrisound Pro Tools TDM Systems (Mac) 1 01-31-2007 11:54 AM
7.3 Stuck Trim Loop Tool.. Anyone Else? TommyT Pro Tools TDM Systems (Mac) 7 12-22-2006 12:00 PM


All times are GMT -7. The time now is 12:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com