Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-13-2003, 05:25 PM
guardcoach guardcoach is offline
Member
 
Join Date: Sep 2003
Posts: 1
Default Having some difficulty

I am trying to edit some music for the group I coach. The end of the song fades, yet there is still some music there. I would like to bring that music up to the volume of the rest of the song (so we can make a time limit). How does this occur? I've been trying everything for an hour or so, and it's getting a bit frustrating! I hope someone can help me out. Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Difficulty Sparticus316 Pro Tools SE and Essential (Win) 0 09-22-2011 09:35 AM
Xpand arpeggiator difficulty?? hgent MIDI 1 09-23-2008 09:45 PM
Upgrading 5.1.3 TDM to 6.4 TDM...difficulty! earshatter Pro Tools TDM Systems (Mac) 9 01-16-2007 08:50 PM
difficulty getting PT to play Beauchampy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-08-2006 10:34 AM
WAV file difficulty warkeyes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-27-2005 03:01 PM


All times are GMT -7. The time now is 04:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com