Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-21-2016, 09:26 AM
sonofmack sonofmack is offline
Member
 
Join Date: Mar 2013
Location: USA
Posts: 19
Default Link for S3 XML is dead

Hello, in the pinned link above, the link for the page for XML files for other daws does not work. I have a S3 on the way and would like to have this setup without having to manually create this. Please advise on the correct location to get to these. Thanks.
Reply With Quote
  #2  
Old 06-21-2016, 09:53 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,273
Default Re: Link for S3 XML is dead

http://avid.force.com/pkb/articles/d...ontrol-Appsets includes the S3, so I'm checking to see if it was just a URL change (and will update the post above). Thanks for purchasing the S3!
__________________
Reply With Quote
  #3  
Old 06-21-2016, 10:08 AM
sonofmack sonofmack is offline
Member
 
Join Date: Mar 2013
Location: USA
Posts: 19
Default Re: Link for S3 XML is dead

Thanks Jeffro! I appreciate the quick response.
Reply With Quote
  #4  
Old 06-21-2016, 11:25 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,273
Default Re: Link for S3 XML is dead

Confirmed, and link fixed in the post.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT HD CORE & HD ACCEL + SSL Delta Link + SSL Alpha Link Noizz focushocuspocus Pro Tools TDM Systems (Mac) 1 09-29-2012 08:12 PM
Driver Updates Link dead BroomPole Pro Tools 10 4 01-23-2012 02:27 PM
Pro Tools Playback Issues at 88.2 with Delta Link / Alpha Link - Any ideas? azirkin macOS 1 01-17-2012 01:30 AM
Help - ASIO Dead link! mixerboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-26-2003 12:00 AM


All times are GMT -7. The time now is 06:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com