Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-02-2005, 06:19 AM
dubaifox dubaifox is offline
Member
 
Join Date: Aug 2003
Location: Dubai U.A.E.
Posts: 1,245
Default Disappearing Midi events?!?!

Anybody else have the 6.9 problem of mide notes vanishing before your very eyes when you try and move them with the grabber?

Or....

A midi not that will not go away. Can't delete it, cut it, paste over it and even if you delete the entire bar it is in it still remains.

Very frustrating and time wasting. Quiting and re-starting does not solve the problem.

Anybody else ever seen this?
__________________
International Award Winning Arabic Fusion
www.ajmusiconline.com
---------------
2xMacPro 2.66,002r,OSX 10.4.10,PT 7.4cs8
3xVisionDaw,NI Komplete,Yamaha 01V/96
Reply With Quote
  #2  
Old 06-03-2005, 12:00 AM
dubaifox dubaifox is offline
Member
 
Join Date: Aug 2003
Location: Dubai U.A.E.
Posts: 1,245
Default Re: Disappearing Midi events?!?!

I have especially noticed this happen when you insert time(bars) in a session.

Also, the common annoying problem of not being able to highlight midi notes at the start of your highlighted section is back (problem I and others had in 6.2.)

Seems like in other posts there are weird midi things happening.

Any chance of some updates to solve the problems?
__________________
International Award Winning Arabic Fusion
www.ajmusiconline.com
---------------
2xMacPro 2.66,002r,OSX 10.4.10,PT 7.4cs8
3xVisionDaw,NI Komplete,Yamaha 01V/96
Reply With Quote
  #3  
Old 06-03-2005, 09:27 AM
Sound-Influence Sound-Influence is offline
Member
 
Join Date: Aug 2003
Location: Oklahoma City, Oklahoma
Posts: 107
Default Re: Disappearing Midi events?!?!

I was seeing similar things since upgrading to 6.9. If you tried to move a midi note with the grabber to the first beat of a measure it disappeared. Midi in general was more quirky. Lots of stuck note ons when stopping playback and getting the "endless loop" system freeze where PT crashes and plays a random loop of audio and midi tracks.

I did the whole "trash pref's, DAE, databases" thing again and so far (a few hours of work) things are better. Still more stuck notes than before, but haven't had any other issues.

btw- I'm using an Emagic MT4 for midi I/O

I'll post if the disappearing act returns...

Aubrey
__________________
PT 7.4cs2 | OS 10.4.9 | Dual 2.0 G5 7g Ram | HD3 Accel | 4 FW800 Drives
Reply With Quote
  #4  
Old 06-03-2005, 10:28 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,766
Default Re: Disappearing Midi events?!?!

dubaifox - does trashing preference and database files fix the midi note issues at all?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Randomise MIDI events crazy_ow Pro Tools TDM Systems (Mac) 0 06-11-2013 12:37 PM
Consolidate Muted Midi Region = Deleted Midi Events cheeseandpepper MIDI 9 11-11-2009 07:36 PM
MIDI Text Events pmo MIDI 0 11-29-2006 08:26 AM
MIDI Triggered Events milet22 MIDI 2 05-29-2006 05:11 PM
Midi events coming and going... Sergius 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-24-2005 07:19 AM


All times are GMT -7. The time now is 05:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com