Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-05-2017, 01:46 PM
robfaulk68 robfaulk68 is offline
Member
 
Join Date: Aug 2017
Location: Ludlow
Posts: 5
Default PT12.4 not recognising M Audio Keyrig49

I am using 1218.7 and OS Sierra. My Keyrig-49 is recognised in the About this MAC system report usb section and in PT set up - MIDI. Any ideas would be appreciated. Hi anybody. This problem has happened again. It was working fine until yesterday. Any suggestions welcome.

Rob

Last edited by robfaulk68; 08-03-2019 at 08:29 AM.
Reply With Quote
  #2  
Old 08-05-2017, 06:24 PM
panamajack's Avatar
panamajack panamajack is offline
Member
 
Join Date: Jan 2011
Location: Miniappleapolis
Posts: 710
Default Re: PT12.4 not recognising M Audio Keyrig49

12.4 does not support Sierra, Sierra compatibility started at 12.6.
__________________
PT10.3.10HD(Tyan s2932 [8core Shanghai 2.7GHZ] 32GB,Win7 SP1); PT10HD(Tyan s2892 w/10GB, Win7 SP1);PT8HD(Dell 690 quad Xeon 3.0, 8GB, Win7,192 I/O, 96 I/O);MacBook Pro: 11R, Apogee Element 46, Focusrite 8PreX PT HD 11.3.2; Mac Pro 3.47 Hex 32GB, OSX 10.12.6/L10.4.2;L9.1.8, 2.64TB; G5 D2.3 4GB, 10.4.11/L8; 12c MP 2.66/32GB PT12.4; Structure, GigaGS3, Kontakt 5, Garratin, Sibelius 8.7+, Finale26,EMU,Vegas Pro 16-10/; RME HDSP9652,MOTU 2408 MKIII/1224/308, FX,Kurz,L5s,Strat,ASAT,JB,Zon
Reply With Quote
  #3  
Old 08-05-2017, 07:17 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,683
Default Re: PT12.4 not recognising M Audio Keyrig49

Quote:
Originally Posted by robfaulk68 View Post
I am using 12.4 and OS Sierra. My Keyrig-49 is recognised in the About this MAC system report usb section and in PT set up - MIDI. Any ideas would be appreciated.
Midi / Input Devices

or maybe make sure you have a Midi Input Chosen on your track and you are in record mode enabled on the track you are trying to play / record on ..

let start here .. not sure your level of experience with PT .. since this is your 1st post here ..

welcome

john
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #4  
Old 08-06-2017, 02:46 AM
robfaulk68 robfaulk68 is offline
Member
 
Join Date: Aug 2017
Location: Ludlow
Posts: 5
Default Re: PT12.4 not recognising M Audio Keyrig49

Thanks for reply. Yes I have done all mentioned. It still does not work?

Thanks for welcoming message. I have been using Pro tools since PT9 came out.

Regards
Rob
Reply With Quote
  #5  
Old 08-06-2017, 02:49 AM
robfaulk68 robfaulk68 is offline
Member
 
Join Date: Aug 2017
Location: Ludlow
Posts: 5
Default Re: PT12.4 not recognising M Audio Keyrig49

I had forgotten however, that Sierra does not support 12.4! thanks for that.

Rob
Reply With Quote
  #6  
Old 08-03-2019, 09:41 AM
robfaulk68 robfaulk68 is offline
Member
 
Join Date: Aug 2017
Location: Ludlow
Posts: 5
Default Re: PT12.4 not recognising M Audio Keyrig49

I am now running Pro Tools 1218.7 and keyboard was working fine until yesterday. Any ideas? It works in Logic but not ProTools? Rob
Reply With Quote
  #7  
Old 08-04-2019, 03:33 AM
robfaulk68 robfaulk68 is offline
Member
 
Join Date: Aug 2017
Location: Ludlow
Posts: 5
Default Re: PT12.4 not recognising M Audio Keyrig49

I have finally resolved problem. Hoorah. I opened an older project that I new I had played in the MIDI using Keyrig 49, selected the track on edit page and it worked. I then opened a new project and it still works. :)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools not recognising audio input, cannot record audio! mr_J_stylez 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-01-2017 07:44 AM
M-Audio Keyrig49 Pitch bender behaving weirdly saumiguel MIDI 1 01-14-2013 07:47 PM
can't play on my m-audio keyrig49 amirkali85 MIDI 1 12-29-2009 04:30 AM
Not Recognising Digi 002 in Audio Midi Setup Calum M 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-20-2009 11:20 AM
Core Audio Manager not recognising MBox2 dazautomatic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-05-2008 03:56 PM


All times are GMT -7. The time now is 10:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com