Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-22-2011, 11:39 AM
duckandcover duckandcover is offline
Member
 
Join Date: Apr 2011
Location: here and there
Posts: 22
Default Grey screen crash on loading plugins...

got my PT10 today, got it installed and then when it launches it grey screen crash on scarnning the AIR plugins.

I assume it crash on only a certain plugin, so I move every plugin I have into the unused folder and now it grey screen crashes on loading plugins.

any ideas?


my comp:

OS: Windows 7 64 Bit Enterprise.
CPU: Intel® Core™ i7-860 (2.8GHz,8MB)
Memory: 6GB (3 X 2GB)
Internal Hard Drives:
128GB SSD =OS/Pro Tools/Plug-Ins
500GB= project drive.
003 rack.
Reply With Quote
  #2  
Old 10-22-2011, 01:58 PM
abrstudios abrstudios is offline
Member
 
Join Date: Oct 2011
Location: United States
Posts: 21
Default Re: Grey screen crash on loading plugins...

Im having the same exact issue. I haven't even got a chance to experience anything with Pro Tools 10. I just got it today and its crashing upon launching. For a split second I can see that it would crash as soon as an AIR plugin would attempt to load.

So I tried to go to the plugins folder and removed all the AIR plugins (Which sucks). I did this just to see if it would work but no luck. It would freeze on any plugin loading. I even temporarily removed all my 3rd party plugins and that has nothing to do with the crashing issue.

My computer is running off of Windows 7 Ultimate 64bit with service pack 1 like Avid recommends. I had ZERO issues with Protools 9 so even though I purchased Protools 10 I have to go back to version 9 because I have sessions to work on with clients tonight.

PLEASE ADVISE US FOR ANY NEW TIPS TO FIX THIS ISSUE!!!

Audio Interface: Digi002 RACK

OS: Windows 7 Ultimate 64 bit Service Pack 1
Processor: Core i7 920 2.67
Memory: 3 X 4GB = 12GB RAM
Internal Hard Drives:
500GB (C:) OS/Pro Tools/Plugins
2TB (D:) Protools Session Projects
1TB (E:) Library for sounds and finished songs

Sandra Report:
-----------------------------------

SiSoftware Sandra

Computer
Model : OEM System Product Name
Workgroup : WORKGROUP
Host Name : ABRStudio-PC
User : ABR Studio

Processor
Model : Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
Speed : 2.81GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 2 Unit(s)
Type : Quad-Core
Integrated Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size, 2 threads sharing
L2 Cache : 4x 256kB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing
L3 Cache : 8MB, ECC, Synchronous, ATC, 16-way, Exclusive, 64 byte line size, 16 threads sharing

Computer
Mainboard : ASUS P6X58D PREMIUM
BIOS : AMI (OEM) 0604 01/21/2010
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 12GB DIMM DDR3

Chipset
Model : ASUS X58 I/O Hub
Front Side Bus Speed : 2x 2.41GHz (4.82GHz)

Chipset
Model : Intel Core Desktop (Bloomfield) UnCore
Front Side Bus Speed : 2x 2.41GHz (4.82GHz)
Total Memory : 12GB DIMM DDR3
Channels : 3
Memory Bus Speed : 2x 536MHz (1.07GHz)

Memory Module(s)
Memory Module : Corsair CMD12GX3M6A1600C8 2GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)
Memory Module : Corsair CMD12GX3M6A1600C8 2GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)
Memory Module : Corsair CMD12GX3M6A1600C8 2GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)
Memory Module : Corsair CMD12GX3M6A1600C8 2GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)
Memory Module : Corsair CMD12GX3M6A1600C8 2GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)
Memory Module : Corsair CMD12GX3M6A1600C8 2GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)

Video System
Video Adapter : NVIDIA GeForce 9800 GTX+ (128 SM4.0 1.84GHz, 512MB DDR3 2.2GHz 256-bit, PCIe 2.00 x16)
Video Adapter : NVIDIA GeForce 9800 GTX+ (128 SM4.0 1.84GHz, 512MB DDR3 2.2GHz 256-bit, PCIe 2.00 x16)

Graphics Processor
Compute Shader Processor : NVIDIA GeForce 9800 GTX+ (128SP 1.84GHz, 512MB DDR3 2.2GHz 256-bit)

Storage Devices
WDC WD5001AALS-00L3B2 (500.1GB, SATA300, 3.5", 7200rpm, 32MB Cache) : 466GB (C:)
WDC WD1001FALS-00E8B0 (1TB, SATA300, 3.5", 7200rpm, 32MB Cache) : 932GB (E:)
Seagate ST32000641AS (2TB, SATA600, 3.5", 7200rpm) : 2TB (D:)
TSSTcorp CDDVDW SH-S223L (3.9GB, SATA150, DVD+-RW, CD-RW, 2MB Cache) : 4GB (F:)

Logical Storage Devices
System Reserved : 100MB (NTFS)
Library (E:) : 932GB (NTFS) @ WDC WD1001FALS-00E8B0 (1TB, SATA300, 3.5", 7200rpm, 32MB Cache)
Protools (D:) : 2TB (NTFS) @ Seagate ST32000641AS (2TB, SATA600, 3.5", 7200rpm)
Hard Disk (C:) : 466GB (NTFS) @ WDC WD5001AALS-00L3B2 (500.1GB, SATA300, 3.5", 7200rpm, 32MB Cache)
PART 16 (F:) : 4GB (UDF) @ TSSTcorp CDDVDW SH-S223L (3.9GB, SATA150, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : ASUS LPC Interface Controller
LPC Legacy Controller 1 : T0 A5-13
Audio Device : ASUS HD Audio Controller
Audio Codec : Realtek Semi High Definition Audio
Disk Controller : ASUS 4 port SATA IDE Controller
Disk Controller : ASUS 2 port SATA IDE Controller
Disk Controller : ASUS 88SE914D SATA-600 Controller
USB Controller 1 : ASUS USB UHCI Controller #4
USB Controller 2 : ASUS USB UHCI Controller #5
USB Controller 3 : ASUS USB UHCI Controller #6
USB Controller 4 : ASUS USB EHCI Controller #2
USB Controller 5 : ASUS USB UHCI Controller #1
USB Controller 6 : ASUS USB UHCI Controller #2
USB Controller 7 : ASUS USB UHCI Controller #3
USB Controller 8 : ASUS USB EHCI Controller #1
FireWire/1394 Controller 1 : ASUS VIA VT6308 1394 OHCI Controller
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Network Adapter : Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller (Ethernet)
Network Adapter : Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller #2 (Ethernet, 100Mbps)

Operating System
Windows System : Microsoft Windows 7 Ultimate 6.01.7601 (Service Pack 1)
Platform Compliance : x64

Windows Experience Index
Current System : 5.9


Respectfully,

Alex
__________________
Alex "Q-Dash" Medina
CEO, ABR Productions LLC
Audio Engineer
Producer, Writer

Last edited by abrstudios; 10-22-2011 at 02:39 PM. Reason: added audio interface
Reply With Quote
  #3  
Old 10-22-2011, 02:02 PM
duckandcover duckandcover is offline
Member
 
Join Date: Apr 2011
Location: here and there
Posts: 22
Default Re: Grey screen crash on loading plugins...

Alex,

I just updated everything on my win7 too and tried every possible fix I can think off and search off from this forum.

updated ilok driver
ran the installer as admin
updated all hardware driver.


finally gave up, reinstalled 9.05 and all my plugins and and PT loads just fine.
maybe I'll give it a try again when 10.1 comes out...
Reply With Quote
  #4  
Old 10-22-2011, 03:05 PM
hjorte's Avatar
hjorte hjorte is offline
Member
 
Join Date: Mar 2005
Location: Denmark
Posts: 330
Default Re: Grey screen crash on loading plugins...

Have any of you tried installing 10 on a freshly formatted partition?
Run as admin during install and during launch of ProTools.exe.
Result?
__________________
http://audiozone.dk
Reply With Quote
  #5  
Old 10-22-2011, 03:38 PM
abrstudios abrstudios is offline
Member
 
Join Date: Oct 2011
Location: United States
Posts: 21
Default Re: Grey screen crash on loading plugins...

No not yet. I was not wanting to do this since I install all of my virtual instruments which are HUGE FILES on the same OS drive and it takes for ever to install from scratch. But I am definitely rounding up my discs to prepare for that long method. I am going to back up my C: drive first so I can at least restore it just in case.
__________________
Alex "Q-Dash" Medina
CEO, ABR Productions LLC
Audio Engineer
Producer, Writer
Reply With Quote
  #6  
Old 10-22-2011, 04:08 PM
hjorte's Avatar
hjorte hjorte is offline
Member
 
Join Date: Mar 2005
Location: Denmark
Posts: 330
Default Re: Grey screen crash on loading plugins...

The fresh install advice was primarily meant to help you eliminate any doubts if Pro Tools 10 will run on your computer or not. Just install the barebone PT10. If it runs (most likely) I would start the big task of recreating the DAW from scratch. Good luck, 10 is awesome.
__________________
http://audiozone.dk
Reply With Quote
  #7  
Old 10-22-2011, 06:57 PM
duckandcover duckandcover is offline
Member
 
Join Date: Apr 2011
Location: here and there
Posts: 22
Default Re: Grey screen crash on loading plugins...

took the plunge and reinstalled my OS.

fresh install of win7 64 with only pro tools 10 installed and it grey screen crashed at the exact same loading plugins message.

the error window included the following report:

Problem signature:
Problem Event Name: APPCRASH
Application Name: ProTools.exe
Application Version: 10.0.0.821
Application Timestamp: 4e97e697
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.17651
Fault Module Timestamp: 4e211319
Exception Code: e06d7363
Exception Offset: 0000b9bc
OS Version: 6.1.7601.2.1.0.256.4
Locale ID: 1033
Additional Information 1: 6e24
Additional Information 2: 6e2403394b2e64e6d51bc34bb3774724
Additional Information 3: c0d1
Additional Information 4: c0d1136bdcf66a4b842758dc022a154f

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Reply With Quote
  #8  
Old 10-22-2011, 08:19 PM
mhuang mhuang is offline
Member
 
Join Date: Feb 2009
Location: Pasadena, California
Posts: 84
Default Re: Grey screen crash on loading plugins...

try reinstalling with DEP turned on, having it off sometimes can cause software to not install properly.

good luck.
__________________
Michael Huang - Post Audio
IMDB PAGE
Reply With Quote
  #9  
Old 10-23-2011, 01:10 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,905
Default Re: Grey screen crash on loading plugins...

Have you disabled Aero? If so go to services and disable "Desktop Windows Manager". (DWM)
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #10  
Old 10-23-2011, 01:31 AM
abrstudios abrstudios is offline
Member
 
Join Date: Oct 2011
Location: United States
Posts: 21
Default Re: Grey screen crash on loading plugins...

Enable DEP
This troubleshoot can sometimes help resolve issues with installing and launching Pro Tools software. If you have disabled this for any reason, it is often recommended to re-enable it.

Open the Start menu and type "cmd" (without the quotations). The Result you get should be "cmd.exe".
Right-click on "cmd.exe" and choose "Run as administrator".
Click the Allow button if it asks you for permission.
Type or copy & paste this into the command prompt window: bcdedit.exe /set {current} nx OptIn
Hit enter and you should see the confirmation: Operation Completed Successfully.
Restart the computer and DEP should be on for the entire system.
__________________
Alex "Q-Dash" Medina
CEO, ABR Productions LLC
Audio Engineer
Producer, Writer
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.8 Crash When Loading Plugins jahylto Pro Tools 10 5 10-10-2014 10:13 AM
Grey-screen Full crash on loading session - ideas ?? Ru_C Pro Tools TDM Systems (Mac) 4 07-29-2011 05:40 AM
Waves plugins either crash or pop up w. grey whole screen ozanerk Pro Tools M-Powered (Win) 4 11-06-2007 06:19 AM
Grey Screen of Death hughfunkler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-18-2007 05:16 PM
Crash (grey screen) on new project. cupofnestor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-23-2006 11:31 PM


All times are GMT -7. The time now is 10:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com