Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-17-2000, 07:07 AM
niposom niposom is offline
Member
 
Join Date: Nov 2000
Location: portugal
Posts: 8
Default Protools freezes

first of all i´d like to thanks to Digidesign let us try and discuss things about their Software.

i´d like to know if i need to change my soundcard to play Audiosuite plugins, cause when i play them direct or not ex: Sansamp Psa-1.

i´ve an Sound Blaster Live Platinum running on a Dual pIII 500, 300mb ram, 4 hdds of 7.200rpm (27,17,17,20gb)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools freezes during start-up (freezes after "Dae loaded").. Please help! andreeaspersson Windows 1 01-01-2013 05:47 PM
Protools 8 freezes kevin001 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-13-2011 05:53 AM
Protools 8 LE/ Error 5000 / Protools freezes constantly HELP! G ray 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-12-2011 08:09 PM
PT 7.4.2 and OSX 10.5.3 Protools freezes and die dhumez Pro Tools TDM Systems (Mac) 5 06-21-2008 09:14 PM
Protools 6.1.2 just freezes...! nehpyh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-21-2004 04:02 PM


All times are GMT -7. The time now is 01:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com