Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-15-2007, 05:29 PM
ThomasPMusic ThomasPMusic is offline
Member
 
Join Date: Dec 2004
Posts: 189
Default lost plug in presets.

I lost all my plugin presets. The only thing I've done recently is install drum rehab (great plugin, its like playing the basoon, someday it will be easy, but it sounds great from the beginning!)
Anyway, anyone know about this?
Not diggin trying to remember the settings that were my favs especially verbs.
Protools 7.3.1 cs3, 10.4.9.
All stable, macpro, awesome system, just no presets.
Oh, I did install fan control to juice up the fans speeds a little so as not to cook the HD cards so hot...

Anyone, please. And don't blame this one on waves:)
tp
Reply With Quote
  #2  
Old 08-17-2007, 06:00 PM
BusyBoxSt7 BusyBoxSt7 is offline
Member
 
Join Date: Jul 2007
Location: TX
Posts: 35
Default Re: lost plug in presets.

Is your stuff backed up anywhere? If so, just copy/paste over the settings from the plugin settings folder in the main library folder (not the user library). I THINK it's under "application support" somewhere maybe audio->plugins->plugin settings or digidesign-> plugin settings... some combo of that ending in "plugin settings".

Email or myspace me if you can't figure it out cause I haven't figured out how to get this board to notify me of replies via email.
__________________
Stephen Hudson
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help - I've lost all my plug in presets in 7.4.2 zv yoda 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 12-13-2008 01:39 PM
Lost All Plug-In Presets...Help! sabreplayre 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-22-2007 07:28 PM
Lost plug-in presets Chris Coleman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-29-2005 09:12 AM
Help! Lost Plug-In presets in PT drBill Pro Tools TDM Systems (Mac) 2 08-31-2005 05:22 PM
Help! All Plug-ins lost all presets! Niljam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-23-2004 05:42 PM


All times are GMT -7. The time now is 09:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com