Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-14-2010, 12:46 PM
Jasari149 Jasari149 is offline
Member
 
Join Date: Oct 2008
Posts: 8
Default "upgrade" to dated version of Pro Tools LE

Hi. I currently use Pro Tools LE v 7.1.1 (with an mBox2) on an Intel-based Mac running OS X 10.4 (Tiger, I believe). I'm not satisfied with the mBox2 and want to purchase a Digi 003 rack (and potentially get it modded by Black Lion), but I need at least LE v 7.3 to use the 003.

Is it still possible to upgrade to v 7.3 or 7.4? All I see on the Avid/Digi website are options for upgrading to v 8. I don't want to upgrade to 8 because that would require me to upgrade my OS and I don't want to run into compatibility issues with other programs unrelated to Pro Tools on the computer and I don't know if things like the Music Production Toolkit (1st version) will even work with PT 8. Will the MPT work with LE v 7.3/7.4? Does the Digi 002 work with LE v 7.1.1? If I got the Digi 002 modded by Black Lion, would it be much different than a Black Lion-modded 003?

This is giving me a headache. I'd appreciate any help/insight.

Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 Problems after Upgrade PT9 to PT10: "Controller-Personality MBox3" and "MP3.dll" Eviltubbie Pro Tools Software (Win) 5 07-03-2012 11:39 AM
Upgrade from "OLD" Pro Tools Version zvoice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-21-2012 11:37 AM
Mbox "3" on a dated Macbook? bfx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-01-2010 02:02 AM
Error: "pro tools session version too new while translating document" stonerebel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-30-2008 11:25 AM
do i have to buy "european" version of digi002, or use "american" with power adaptor? stoka General Discussion 3 10-04-2002 06:28 AM


All times are GMT -7. The time now is 04:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com