Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2018, 10:38 PM
qtvaudio qtvaudio is offline
Member
 
Join Date: Oct 2016
Location: Doha, Qatar
Posts: 35
Default Audio on only one channel from MC524

Hi forum folks

We are still experiencing a problem passing audio from our designated MA703 to our control room and monitors via MC524.

Basically only getting one channel of audio through.

Any ideas?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MC524 Monitor Board Activity LED is flickering Scott_Pilgrim System 5 1 02-25-2019 10:00 PM
MC524 not passing audio on all channels qtvaudio System 5 1 12-04-2018 02:18 AM
MC524 not responding to serial qtvaudio System 5 6 12-04-2018 12:49 AM
Maximum distance between System PC and MC524 Monitoring unit qtvaudio System 5 1 07-12-2017 12:53 AM
MC524 Alternatives? audiobee System 5 3 08-26-2016 08:24 AM


All times are GMT -7. The time now is 09:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com