Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-12-2013, 01:52 PM
JohnnyFiction JohnnyFiction is offline
Member
 
Join Date: Feb 2013
Location: Greensboro, NC
Posts: 12
Default Global Midi Offset not working

I just updated to PT 11 and now I can't get the global midi offset to work. If I open the midi offset tab, change the setting and press enter, it will display the offset I've selected. If I close the tab and re-open the window the setting will disappear.


Early 2013 Macbook Pro
Processor 2.7 GHz Intel Core i7
Memory 16 GB 1600 MHz DDR3
OSX 10.9 Mavericks

Pro Tools 11.03.14

Apogee Symphony 16x16
Magma ExpressBox 3T
HDX
UAD Quad


USB 2.0 Hub:
Apple Keyboard
iLok
Samsung DVD Drive
Elektron TM-1
APC UPS Backup

USB 3.0 Hub:
Apogee Symphony
Emagic Unitor 8/ AMT8
Hatachi 3tb
Seagate 3tb
Seagete 4tb
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Global MIDI Offset" value in preferences Jenk2k 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-18-2007 09:59 AM
Global Midi Offset puzzle... Roy Howell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 09-22-2003 11:54 PM
Click and Global MIDI Offset ajs Pro Tools TDM Systems (Mac) 0 05-04-2003 07:28 AM
Global midi offset problem agock MIDI 0 02-16-2003 09:37 PM
Global Midi Offset J J Macrae MIDI 0 02-13-2003 01:57 PM


All times are GMT -7. The time now is 02:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com