Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2019, 06:58 AM
honeyboy honeyboy is offline
Member
 
Join Date: Aug 2007
Posts: 16
Default installation OS error

I'm installing Protools 10.3 on an older computer I have. This Mac mini has High Sierra (10.13.6) installed. When I try to install the software from a download from my Avid account it gives me an error (An incompatible version of the OS was found. Pro Tools 10.3.10 requires Mac OS X version 10.7 or higher.) Can anyone help please?
Rick
Reply With Quote
  #2  
Old 07-17-2019, 08:45 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,721
Default Re: installation OS error

Yes, you cant run PT10 on any higher OSX than 10 8.5 or mavericks with some uninstall issues and GUI redraw issues. Wont work on high sierra.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #3  
Old 07-17-2019, 09:34 AM
honeyboy honeyboy is offline
Member
 
Join Date: Aug 2007
Posts: 16
Default Re: installation OS error

Thank you Christopher! Any ideas what I should do at this point... anyone.
Reply With Quote
  #4  
Old 07-17-2019, 09:50 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,721
Default Re: installation OS error

I would think about upgrading your PT10 to PT2019 which is the latest and the only versions out for sale now.

I believe it is a $299 upgrade cost or downgrade your computer to a OS version that works with PT10.

You could get a drive and put OSX 10.8.5 on it to run PT10 but that is a lot of work for keeping an old PT version alive. If you need PT10 for other older Avid gear to work then I would get a copy of ML or Mavs.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #5  
Old 07-17-2019, 10:18 AM
honeyboy honeyboy is offline
Member
 
Join Date: Aug 2007
Posts: 16
Default Re: installation OS error

Great suggestions... thanks again Christopher.
Reply With Quote
  #6  
Old 07-17-2019, 10:58 AM
honeyboy honeyboy is offline
Member
 
Join Date: Aug 2007
Posts: 16
Default Re: installation OS error

Sorry one more question...

If i upgrade to PT 12 will it work with my 002 Rack interface?
Reply With Quote
  #7  
Old 07-17-2019, 11:51 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,721
Default Re: installation OS error

Quote:
Originally Posted by honeyboy View Post
Sorry one more question...

If i upgrade to PT 12 will it work with my 002 Rack interface?
There are quite a few here on the forum who still use their 002/003 but as we have used TDM and now HDX systems I cant help with the setup of the 002 but I know it still works even if it is not supported anylonger.

But the digi002 itsn’t supported on PT10 either so that might not matter in this case, just that it works on PT12 which is the main thing here
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #8  
Old 07-17-2019, 05:16 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,028
Default installation OS error

Food for thought. If the Mac mini is old enough to have a FireWire port for the 002, is it old enough to run Mountain Lion? If it is, simply reformatting and installing Mountain Lion 10.8.5 would make it work with PT 10.3.10.

Edit: Doh! I just saw Christopher already pointed that out.
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Sierra 10.12.6.

Pro Tools HD 2018.12, Focusrite Red 8Pre, Mbox 3 (Mac)
Pro Tools 11.3.2, Mbox2 (Win 7)

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #9  
Old 07-20-2019, 08:10 AM
honeyboy honeyboy is offline
Member
 
Join Date: Aug 2007
Posts: 16
Default Re: installation OS error

Well I've installed OS 10.5 on an ext drive but I still get an error when I try and launch PT 10.3. And I think someone said that Digi002 isn't compatible with 10.3???

Appreciate any help I can get now... it's been 3 days and counting.
Reply With Quote
  #10  
Old 07-20-2019, 07:26 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,028
Default Re: installation OS error

Quote:
Originally Posted by honeyboy View Post
Well I've installed OS 10.5 on an ext drive but I still get an error when I try and launch PT 10.3. And I think someone said that Digi002 isn't compatible with 10.3???



Appreciate any help I can get now... it's been 3 days and counting.


10.5? You need 10.8.5 to run Pro Tools 10.3.10.


Sent from my iPad using Tapatalk
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Sierra 10.12.6.

Pro Tools HD 2018.12, Focusrite Red 8Pre, Mbox 3 (Mac)
Pro Tools 11.3.2, Mbox2 (Win 7)

Presonus Faderport, Pro Tools | Control
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS Installation Error c0m3t0g3th3r macOS 7 09-26-2016 12:57 PM
I keep getting the same error on installation osa Pro Tools 12 2 05-03-2016 08:18 PM
PT installation error**HELP PLEASE** Almanist Eleven Rack 2 05-28-2011 11:13 AM
error message during installation error 2147213312 pianovasano Pro Tools M-Powered (Win) 1 08-31-2010 07:52 AM
Installation Error!! MusSickIzLife 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-07-2004 02:19 PM


All times are GMT -7. The time now is 08:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com