Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2012, 10:45 AM
tengai tengai is offline
Member
 
Join Date: Dec 2011
Location: Eugene, OR
Posts: 61
Default Eleven Rack not recognized after a OS boot or reboot.

I've discovered my Eleven rack will no make itself known to the OS (Win7 64bit) when rack is on and I boot my laptop. I must turn off my Eleven Rack and then turn it back on again for the OS to finally see it. Other USB devises don't seem to have this problem. Why does the Eleven rack have this problem?

Thanks,

Patrick
Reply With Quote
  #2  
Old 02-28-2012, 05:25 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,910
Default Re: Eleven Rack not recognized after a OS boot or reboot.

Quote:
Originally Posted by tengai View Post
Why does the Eleven rack have this problem?
This is not an 11R problem, it will be something to do with the computer.

Assuming you are using PT8, if you haven't done so already, download and install v8.05 update;
http://avid.custkb.com/avid/app/self...p?DocId=393667

Right click and run updater in administrator mode. (do not uninstall current version) this is an updater, not a full installer.

I'm not sure if the drivers are re-installed with the update but if they aren't you can download and install 11R drivers from here;
http://avid.custkb.com/avid/app/self...3=1450&Hilite=

Scroll down to 'Pro Tools USB Device Drivers'

Install update/drivers with the 11R switched off then reboot with it switched on. Once fully booted, wait for a couple of minutes while windows searches and installs drivers.

Also check in Control Panel>Device Manager>double click Universal Serial Bus Controllers>double click 1st USB Root Hub entry>Power Management Tab>UNCHECK 'allow the computer to turn off this device to save power>OK

Do same for each USB Root Hub entry.

Is the 11R plugged directly into a computer USB port or are you using an external hub? 11R should be direct into Computer USB port.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #3  
Old 02-28-2012, 09:39 PM
tengai tengai is offline
Member
 
Join Date: Dec 2011
Location: Eugene, OR
Posts: 61
Default Re: Eleven Rack not recognized after a OS boot or reboot.

The 11R is plugged in a direct USB port. No hub used.
Unchecked all "allow the computer to turn off this device to save power" options.

The driver version installed is: 1.0.11
11R firmware: 2.0.1

Reboot the laptop and 11R is not listed in the USB devices. The iLok is listed.

Re-installed the 1.0.11 drivers, still doesn't show up after a boot.

Went to Intel.com and verified all my chipset drivers are up-to-date.

Don't know why the installed version of Protools is important, ver. 10.0.1. In fact, Protools won't start unless it sees the 11R.

When I look at the "Device Manager", "Generic USB Hub Properties", the Power tab lists the 11R as a "USB Composite Device". Is this correct? All other USB devices are listed by their proper names, "iLok", "EPSON Perfection 4180".

Not listing the 11R as its proper name in the "Generic USB Hub Properties" indicates to me there problem with the driver.


Thanks,

Patrick
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven rack won't boot groovq Eleven Rack 65 09-13-2015 02:33 AM
Eleven Rack won't Boot ac30fan Eleven Rack 21 08-03-2015 09:40 PM
Eleven Rack not recognized by Pro Tools msh2415 Eleven Rack 1 01-08-2013 08:44 PM
Eleven Rack not recognized after updating to 9.05 krbentley Pro Tools 9 2 09-12-2011 09:09 PM
Eleven Rack not recognized during install mmurphyrichardson Eleven Rack 5 12-23-2010 08:11 PM


All times are GMT -7. The time now is 10:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com