Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-09-2007, 09:03 PM
Quantumman360 Quantumman360 is offline
Member
 
Join Date: Dec 2007
Posts: 2
Default Using Mbox to play all sounds with Vista

I just built a new Windows Vista system, Core 2 Duo E6750 + 2GB RAM, and I own the original Mbox. I have downloaded and installed the Windows core audio drivers v7.4. I do NOT have pro tools installed. When the Mbox is plugged in, the USB green light it lit up, but I cannot hear any system sounds or anything through my monitors hooked up to the Mbox. I went to control panel/sound but there is no option to choose the Mbox as the device to playback with. According to Device Manager, the Mbox is working properly, tried to update the driver but it says up to date.

Anyone running Vista that is able to get system sounds, music, games, played through your Mbox? Thanks in advance for your help.
Reply With Quote
  #2  
Old 12-10-2007, 01:04 AM
StavrosSound StavrosSound is offline
Member
 
Join Date: Jun 2007
Location: Los Angeles, CA
Posts: 264
Default Re: Using Mbox to play all sounds with Vista

Odd... that should work. I know I can select my 003 by that method. Look in the Digi support section for the ASIO drivers. Maybe you didn't install them?
__________________
"White noise- the birth cry of the universe."
IMDb Credits
Reply With Quote
  #3  
Old 12-10-2007, 06:56 AM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: Using Mbox to play all sounds with Vista

Quote:
...system sounds, music, games, played through your Mbox?
That would require a Digi Wave driver not ASIO, and unfortunately, there is no Wave driver for Vista... yet.
Only XP.

The ASIO driver is not for general XP sounds... only applications that specifically support ASIO compatibility such as Cubase/Nuendo, Sonar, Sound Forge, etc..

Reply With Quote
  #4  
Old 12-10-2007, 12:02 PM
Quantumman360 Quantumman360 is offline
Member
 
Join Date: Dec 2007
Posts: 2
Default Re: Using Mbox to play all sounds with Vista

Ah ok, thanks for the input. Guess I'll have to wait for the driver to come out then...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro TOols playback is OK, system sounds and other sounds won't play bimple Windows 1 08-24-2011 06:14 PM
MBox2 Mini - How do I have Windows sounds play through MBOX? Jaison 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-19-2008 06:51 PM
Playback Windows Vista Sounds thru Mbox?? creativesounds 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-18-2008 04:30 PM
vista sounds dex002 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-27-2007 06:46 AM
can't play XP system sounds or iTunes thru Mbox Bassman3141 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-28-2005 05:06 PM


All times are GMT -7. The time now is 02:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com