Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-26-2011, 08:08 AM
Rockman413 Rockman413 is offline
Member
 
Join Date: Nov 2009
Posts: 447
Default Have you met this occasion? Help!

Everything works great but today, when I have 4 stereo tracks ARM and my transport is in Quickpunch mode, , after I hit spacebar, it takes about 5 seconds to play....Actually When I only one stereo tracks ARm it still costs 1 seconds to playback.
But without track on ARM or Quickpunch, pro tools HD playback immediatly...
I save my session another disk, it does better, but still some siginificant delay when I hit spacebar.

I checked my system and my Mac's audio output are set to internal speakers.
Help!
Reply With Quote
  #2  
Old 10-26-2011, 08:15 AM
midnightrambler midnightrambler is offline
Member
 
Join Date: Oct 2008
Location: London, UK
Posts: 2,294
Default Re: Have you met this occasion? Help!

1. Check your hard drive isn't nearly full (or over 90% capacity)

2. Go to preferences->operation->"open-ended record allocation" and set the limit to something relatively low (I have mine set permanently on maximum of 10 minutes)
Reply With Quote
  #3  
Old 10-27-2011, 02:24 AM
jeremyroberts jeremyroberts is offline
Member
 
Join Date: Feb 1999
Location: New York, NY, USA
Posts: 3,020
Default Re: Have you met this occasion? Help!

Turn off midi pre-roll.
Numeric keypad: 8
__________________
--Jeremy
Reply With Quote
  #4  
Old 10-27-2011, 03:58 AM
umalight umalight is offline
Member
 
Join Date: Sep 2010
Location: Brussels
Posts: 40
Default Re: Have you met this occasion? Help!

Yes, I had that when my Time Machine HD was defective. It took me some time before I found out. Have you tried to deactivate time machine ? It might also be you hard drive slowly dying . Backup everything ! :)
Reply With Quote
  #5  
Old 10-27-2011, 05:26 AM
Rockman413 Rockman413 is offline
Member
 
Join Date: Nov 2009
Posts: 447
Default Re: Have you met this occasion? Help!

This solved my problem. . Thanks!to all of you.


Quote:
Originally Posted by midnightrambler View Post
1. Check your hard drive isn't nearly full (or over 90% capacity)

2. Go to preferences->operation->"open-ended record allocation" and set the limit to something relatively low (I have mine set permanently on maximum of 10 minutes)
Record allocation means what?
Reply With Quote
  #6  
Old 10-27-2011, 06:31 AM
midnightrambler midnightrambler is offline
Member
 
Join Date: Oct 2008
Location: London, UK
Posts: 2,294
Default Re: Have you met this occasion? Help!

Quote:
Originally Posted by Rockman413 View Post
This solved my problem. . Thanks!to all of you.




Record allocation means what?
Fairly good explanation here (about halfway down) - :http://www.soundonsound.com/sos/mar0...kshop_0307.htm
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How should I Delay Compensate for this occasion with Vienna E Pro? Rockman413 Pro Tools 10 3 10-05-2013 12:53 AM


All times are GMT -7. The time now is 09:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com