Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2007, 06:32 PM
jedhiggs jedhiggs is offline
Member
 
Join Date: Mar 2007
Posts: 4
Default Pro Tools crashes when opening (mounting) plugins - Help!

Hey guys, so first it was just when I went to mount bombfactory stuff to a track, pro tools would just pause for a sec and then quit. Now it's happening with my AutoTune 5! What the hell is the deal? I've tried reinstalling and all that. The plug ins work fine when i start a new session but once i do a bit of work in a session and i go to open them, they make pro tools force quit. Any ideas??

thanks

-jed
Reply With Quote
  #2  
Old 07-01-2007, 01:55 AM
sky88dd sky88dd is offline
Member
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 322
Default Re: Pro Tools crashes when opening (mounting) plugins - Help!

What version of Pro Tools and OS are you using? On what computer?
Are your plug ins compatible with the version of Pro Tools you are running?
__________________
PPC G5 Dual 2.0, 8.5G Ram
PT 8 cs2 OSX 10.5.8
MBP Core 2 Duo 2.16, 2G Ram
PT 8 cs2 OSX 10.5.8
Mbox 2 Pro, Mini, Micro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 LE crashes while opening AAF ugosound macOS 1 03-22-2012 02:31 PM
Crashes when opening Session containing Plugins Meads 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 01-21-2011 06:56 PM
random crashes when opening or changing plugins swethington 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-21-2008 06:15 AM
Pro Tools 7.0 crashes when opening mbatstan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-28-2005 06:47 PM
Crashes after apparently opening Pro Tools Matthew Cochrane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-24-2004 03:22 PM


All times are GMT -7. The time now is 04:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com