Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-07-2020, 12:33 PM
tylau2 tylau2 is offline
Member
 
Join Date: Nov 2020
Location: Halifax
Posts: 1
Default Highest Possible OSX for 12.2.1

Hello and thank you for reading this.

Looking to discover the highest osx that I can run with protools 12.2.1.185. I am running yosemite but my wave plugins aren't supported for it (V12).

Side question. I got protools 9 with education upgrades to protools 12. From avids site 12.2.1 is the version they gave me. Do I have the license to go to 12s most up to date version or am I only licensed to 12.2.1.

Thanks again.
Reply With Quote
  #2  
Old 11-07-2020, 12:59 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,860
Default Re: Highest Possible OSX for 12.2.1

Compatibility info always lives here: https://avid.secure.force.com/pkb/ar...tibility-Chart

Don't forget to pay attention to versions of macOS your computer will support. If it's older it may not run the latest releases.

Pro Tools 12.x (x<6) licenses work up to Pro Tools 12.6 when a license change required a later license. So possible your license will not work on >= 12.6 but depends on what exactly you got and when. But that may be moot, no version of Waves V12 is compatible with the macOS versions officially supported by any version of Pro tools 12. Now wether Pro Tools 12 will actually run on slightly off kilter versions of 10.13.x who knows.

But overall I really expect you might be better off on a more current version of Pro Tools, if your system will support it, especially if going through the pain of updating stuff.

And don't risk doing in situ macOS upgrades, grab a spare partition/volume and do a clean install of macOS, and don't damage your running system until you are sure that the new install and new Pro Tools and plugins are all working
Reply With Quote
  #3  
Old 11-07-2020, 02:16 PM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 2,884
Default Re: Highest Possible OSX for 12.2.1

http://duc.avid.com/showthread.php?t=412396
__________________
Desktop: PT 2020.5 / Win 10 / GIGABYTE GA-X58A-UD3R / i7 hex 3.9GHz / 32GB / Focusrite LS56
Laptop: PT 2020.5 / Win 10 / HP ProBook / i7 quad / U-PHORIA UMC1820
Legacy: PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for demo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LE8 Highest compatible Mac OS? rickyoder macOS 1 02-28-2018 12:07 AM
Highest OSX to run pro tools 10 HD Raoul23 Pro Tools TDM Systems (Mac) 31 01-14-2018 07:15 AM
Highest osx and protools for 2008 mac pro fifthflaw Pro Tools TDM Systems (Mac) 2 11-15-2014 12:54 PM
Highest settings RuffinMedia macOS 3 02-02-2012 09:21 AM
Highest version of LE on MAc OS 9 ? audioboffin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-21-2004 02:46 AM


All times are GMT -7. The time now is 03:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com