Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-15-2015, 10:44 AM
onthesidestage onthesidestage is offline
Member
 
Join Date: Dec 2010
Location: United States
Posts: 1
Default Pro Tools Assertion problem

Hey guys,

I've looked everywhere but still have no clue what this is or how to combat it. I'm running Pro Tools 9 on my Macbook Pro 15" so the only thing I could come up with is a processing issue. Any help you can give is welcome and thank you.

Assertion in "/Volumes/Development/ws.ProTools9.0.3/AlturaPorts/NewFileLibs/FileFormat?MacBuild/../../FF/Audio/Elastic/FF_AnalysisSets.cpp", line 181
Reply With Quote
  #2  
Old 01-15-2015, 07:36 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Pro Tools Assertion problem

Quote:
Originally Posted by onthesidestage View Post
Assertion in "/Volumes/Development/ws.ProTools9.0.3/AlturaPorts/NewFileLibs/FileFormat?MacBuild/../../FF/Audio/Elastic/FF_AnalysisSets.cpp", line 181
When does this error occur? Are you trying to do something with Elastic Audio?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 Assertion Problem SPC Post - Surround - Video 3 09-27-2013 04:09 PM
Neo Assertion Problem! gregwor macOS 4 01-26-2011 05:33 PM
Neo Assertion problem drewfantom23 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 05-21-2010 08:49 PM
Pro Tools 7.2 Assertion problem mgoorevich Post - Surround - Video 4 09-26-2006 11:53 PM
Assertion Problem DanW6String 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-07-2002 10:26 PM


All times are GMT -7. The time now is 07:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com