Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-03-2017, 02:36 AM
Franklyn Franklyn is offline
Member
 
Join Date: Nov 1998
Location: Stuttgart, Germany
Posts: 292
Default Midi Latency Bugs are back in 12.8

I installed PT 12.8 HD and when I bounce my masterbus offline all (!) Midi Tracks are out of sync.
So many bug fixes in PT 12.8 and an absolut "no go" new bug.
What are you doing?
I there nobody at Avid how makes 1 offline test bounce before releasing the new Version?
thats absolut unacceptable
f.............
Reply With Quote
  #2  
Old 07-03-2017, 03:50 AM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 873
Default Re: OMG Midi Latency Bugs are back in 12.8

Sounds like delay comp is putting them out, how many samples out are your tracks?

Just tried on my system, and everything is working as per normal. Usually I'll set up a print bus and then bounce that printed track which avoids this issue.

To do this, set up an Aux send, then name it 'Submaster' (this obviously is sent to the main master bus, and your whole mix goes to this before the main out).. Have all the plugins you'd usually put on your master bus on the submaster bus, then create a send to a Audio Track. Engage input monitoring, mute, and hit record. Your mix will be printed with all delay compensation taken care of within your session and everything will be timed correctly.

Hope that helps,
__________________
Pro Tools 2020.9.1|Ultimate, UAD Apollo 8, UAD Octo+Quad Satellite, UAD Apollo Twin Quad Core, Focusrite 8PreXiMac 27" Late 2013 - 3.5GHz i7 - macOS 10.15.6 • RAM 32GB DDR3, GPU NVidia GTX 780M 4GB

Last edited by TrentWilliams; 07-03-2017 at 04:54 AM.
Reply With Quote
  #3  
Old 07-03-2017, 04:26 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,719
Default Re: OMG Midi Latency Bugs are back in 12.8

You're not alone, some users have reported that offline bounce is unusable with 12.8 and if you try online bounce (realtime) it should be fine
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #4  
Old 07-03-2017, 04:58 AM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 873
Default Re: OMG Midi Latency Bugs are back in 12.8

Quote:
Originally Posted by JFreak View Post
You're not alone, some users have reported that offline bounce is unusable with 12.8 and if you try online bounce (realtime) it should be fine
I've been printing my sessions prior to bounce since 12.7, when I noticed my 2Pip's were coming out a half a frame or so out (relevant to how much delay compensation was applied before master bus). This solved my problem, but is of course a real-time solution.

I didn't realise people were having trouble with it until you posted this.

It's as though Delay Compensation isn't working with offline bounce, so everything is bounced without delay compensation active.
__________________
Pro Tools 2020.9.1|Ultimate, UAD Apollo 8, UAD Octo+Quad Satellite, UAD Apollo Twin Quad Core, Focusrite 8PreXiMac 27" Late 2013 - 3.5GHz i7 - macOS 10.15.6 • RAM 32GB DDR3, GPU NVidia GTX 780M 4GB
Reply With Quote
  #5  
Old 07-03-2017, 06:42 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,719
Default Re: OMG Midi Latency Bugs are back in 12.8

I'm so used to realtime (TDM) that I also didn't realise people had so much trouble with the offline bounce...
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #6  
Old 07-03-2017, 07:01 AM
Franklyn Franklyn is offline
Member
 
Join Date: Nov 1998
Location: Stuttgart, Germany
Posts: 292
Default Re: OMG Midi Latency Bugs are back in 12.8

Hey Trend,

Im an old PT user and work a lot with routing and "aux-tracks" and busses for instrument groups and the masterbus.
my "masterbus" is an AUX INPUT with all master plugs on it.
I never put plug ins on master-faders like the masterbus fader. because on "master-faders" the plug ins in PT are always post to the fader (on audiotracks & aux inputs the Plugs are pre to the fader)
and i don't want the change the input gain of plug ins when moving the fader :)

And when you have your masterbus on an AUX Input, you don't need to put an send on it for bouncing. the easiest way is right-click on that master-aux-bus and "bounce track". than you have all you need.
for me the best solution for bouncing mixes and submixes

there you can choose offline or not.

UPDATE:

I tested this rendered Bug behavior in PT 12.8

1. No Problem with Midi Clips on Instrumenttraks at all !!!

2. The Bug comes only with Midi Clips on „Midi Tracks“ (sending Midi to an Instrument Track) !!!

The rendered Midi notes are to late, exactly the value of the delay compensation.

the bug comes with freezing, commit & bounce busses or Tracks or the Instrument Track itself „offline" (!)

no bug comes with online (!) bounce of busses, the masterfader & auxtrack (with all tracks routed into)

but, the bug also comes with „online commit“ and „online bounce“ the instrument track itself

absolute no bug in PT 12.7.1
The bugs came with PT 12.8

We all know that Avid is famous for its „reprogramming“ of bugs they have fixed some versions before :)


Thats it. Avid, its your Turn !

Frank
Reply With Quote
  #7  
Old 07-03-2017, 07:04 AM
Franklyn Franklyn is offline
Member
 
Join Date: Nov 1998
Location: Stuttgart, Germany
Posts: 292
Default Re: OMG Midi Latency Bugs are back in 12.8

.... and, yes, recording the master (aux) bus to a track is also possible.
but it is exact the same as offline bouncing this aux.

:)
Reply With Quote
  #8  
Old 07-03-2017, 07:06 AM
c0c0p0ps c0c0p0ps is offline
Member
 
Join Date: Dec 2010
Location: United Kingdom
Posts: 26
Default Re: OMG Midi Latency Bugs are back in 12.8

Sounds like the exact same bug I have been discussing in this thread http://duc.avid.com/showthread.php?t=392028&page=5
Reply With Quote
  #9  
Old 07-03-2017, 07:09 AM
Franklyn Franklyn is offline
Member
 
Join Date: Nov 1998
Location: Stuttgart, Germany
Posts: 292
Default Re: OMG Midi Latency Bugs are back in 12.8

yes, my tests were made with "Boom" so it is no Kontakt Problem.
Reply With Quote
  #10  
Old 07-03-2017, 07:20 AM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 873
Default Re: OMG Midi Latency Bugs are back in 12.8

Quote:
Originally Posted by Franklyn View Post
Hey Trend,

Im an old PT user and work a lot with routing and "aux-tracks" and busses for instrument groups and the masterbus.
my "masterbus" is an AUX INPUT with all master plugs on it.
I never put plug ins on master-faders like the masterbus fader. because on "master-faders" the plug ins in PT are always post to the fader (on audiotracks & aux inputs the Plugs are pre to the fader)
and i don't want the change the input gain of plug ins when moving the fader :)

And when you have your masterbus on an AUX Input, you don't need to put an send on it for bouncing. the easiest way is right-click on that master-aux-bus and "bounce track". than you have all you need.
for me the best solution for bouncing mixes and submixes

there you can choose offline or not.

UPDATE:

I tested this rendered Bug behavior in PT 12.8

1. No Problem with Midi Clips on Instrumenttraks at all !!!

2. The Bug comes only with Midi Clips on „Midi Tracks“ (sending Midi to an Instrument Track) !!!

The rendered Midi notes are to late, exactly the value of the delay compensation.

the bug comes with freezing, commit & bounce busses or Tracks or the Instrument Track itself „offline" (!)

no bug comes with online (!) bounce of busses, the masterfader & auxtrack (with all tracks routed into)

but, the bug also comes with „online commit“ and „online bounce“ the instrument track itself

absolute no bug in PT 12.7.1
The bugs came with PT 12.8

We all know that Avid is famous for its „reprogramming“ of bugs they have fixed some versions before :)


Thats it. Avid, its your Turn !

Frank
Apologies Franklyn, I wasn't sure how many times you'd been around the block.

I don't like the right-click method because id rather setup version-ups with sends then print them in real time so I can monitor as the mix unfolds. That way I also retain previous versions within a seperate bin. I've had delay comp issues with any rendering offline, so unless im certain there's going to be no timing issues, I just don't do offline bounces. Which for me, at least - has solved all of my timing/delay comp issues.
__________________
Pro Tools 2020.9.1|Ultimate, UAD Apollo 8, UAD Octo+Quad Satellite, UAD Apollo Twin Quad Core, Focusrite 8PreXiMac 27" Late 2013 - 3.5GHz i7 - macOS 10.15.6 • RAM 32GB DDR3, GPU NVidia GTX 780M 4GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Latency Problem welcome back in 12.6 :( Franklyn Pro Tools 12 115 05-25-2017 08:42 PM
11.1.2 on Mountain Lion bugs bugs bugs. command+f, elastic audio, discoloration farmfresh Pro Tools 11 21 05-01-2014 08:21 PM
latency with midi out and audio back in... stevesound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-23-2006 12:06 PM
Latency When Playing back MIDI JSXtremist 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-12-2003 10:54 PM


All times are GMT -7. The time now is 10:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com