Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2020, 01:29 PM
Palpal Palpal is offline
Member
 
Join Date: Apr 2020
Location: Sarasota, FL
Posts: 2
Default Possible glitch with PT and Waves plugins?

Certain of my Waves plug-ins seem to be causing my mouse pointer to disappear, so that it becomes difficult (or impossible) to save my session. Has anyone experienced this issue before? Is it related to the plug-ins themselves? (Otherwise, the mouse seems to work as normal.) I’m using PT 2019.5.0 on a Custom PC with Windows 10 Pro with 48 GB RAM, I7 processor, 1 GB SSD, other non-SS drives and SS X-drives.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 12 Screen glitch when loading plugins slugblood Pro Tools 12 7 02-02-2018 03:18 PM
4K Monitor/AIR plugins tiny screen glitch spkl1997 Virtual Instruments 6 11-21-2017 02:32 AM
Air Plugins Cause Graphics Scaling Glitch on 4K Display jarwady Pro Tools 12 10 07-03-2017 03:51 PM
eLicenser +22 Plugins Vengeance Multiband Compressor Glitch B XLS V+ Arturia $330 hatepop Buy & Sell 0 06-19-2015 11:33 PM
glitch in sound when adjusting plugins mikeyman Pro Tools 10 10 03-04-2014 07:52 PM


All times are GMT -7. The time now is 07:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com