Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2010, 04:14 PM
johnnyv johnnyv is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA USA
Posts: 1,073
Default Need opinions: Do I have Core card problem or computer problem?

I'm sure some of you have experienced this. My computer (G5 dual 2.0g) kept shutting itself down. I thought the computer was toast. But then when I removed the PT cards, it seems fine. So, I put the Core card in and BAM, computer won't even turn on. Remove Core card, powers up just fine. Core card back in. Computer won't turn on. Remove Core card. Powers up fine.

So, here are some questions...and maybe some of you have answers/suggestions.

1) Would you suspect the Core card itself or something in the Mac that is making the computer shut down when there is a card in that slot?

2) Do you think I should try putting in an Accel card and trying it? (I'm worried about hurting cards)

3) Do you think I should try the Core card in another slot? (If it worked, then I would know that there's something wrong with that slot on my computer.

Thoughts? Does anyone have experience in this? It's weird. I presume it might be a problem with the Core card...does Digi fix these things? Does anyone have experience in cost of repair or turnaround time?

Thanks everyone!
Reply With Quote
  #2  
Old 08-11-2010, 04:21 PM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,533
Default Re: Need opinions: Do I have Core card problem or computer problem?

Same thing happened to me and it was the PCI busses on the motherboard that were the issue. When cards are present, they draw power and cause the shutdown. When no cards are present, computer is fine.

I bought a used one on eBay for approx $700 (this was a few years ago) and sold the "defective" one to a friend that would never use PCI cards for $500. That comp is still in use as is the used one I bought.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #3  
Old 08-11-2010, 06:36 PM
johnnyv johnnyv is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA USA
Posts: 1,073
Default Re: Need opinions: Do I have Core card problem or computer problem?

Yeah, you may be right...I've reset the PMU button, I've swapped the battery, and the computer seems to run fine with no PT cards, but when you have the cards installed, it just keeps shutting itself down. I suppose it's likely the PCI bus and/or the power supply. Either way, it's a drag!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird problem with core card DHG MUSIC macOS 8 03-16-2013 02:35 PM
Hackintosh PCI-X Core Card problem Blake Henderson macOS 8 06-29-2012 02:07 PM
Huge Digidesign PCI Express Core HD card BSOD problem Gorazd Koncar Pro Tools TDM Systems (Mac) 3 03-10-2009 07:22 PM
G4 Core Card/RAM Hardware Problem Wyn Pro Tools TDM Systems (Mac) 2 12-14-2003 09:52 PM
Computer Crash problem/ Dual Monitor Card Steve Porter Pro Tools TDM Systems (Mac) 3 12-13-2001 12:11 AM


All times are GMT -7. The time now is 10:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com