Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-17-2017, 09:38 PM
Miguel Recendez Miguel Recendez is offline
Member
 
Join Date: May 2008
Posts: 11
Default Issues with Pro Tools 12 not syncing with my M-Audio ProjectMix I/O

I just recently upgraded from Pro Tools 10 to Pro Tools 12.7.1. I'm having issues with Pro Tools not syncing up to my M-Audio Project Mix I/O.

I have a Macbook Pro 10.11.6 AKA OS X El Capitan. Pro Tools works on the computer, but isn't allowing me to adjust the HUI settings to "RECEIVE FROM" or "SEND TO" the Project Mix I/O. So there is no sound coming out of my M-Audio speakers, and I can't record anything into the Project Mix either.

Can someone please help me figure out what to do? I tried asking different people at Guitar Center but they had no idea what to do. It sucks because I purchased the upgrade from them yesterday and now they don't know how to help me.

Thank you in advance for your time,
Miguel
Reply With Quote
  #2  
Old 06-18-2017, 08:16 AM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,033
Default Issues with Pro Tools 12 not syncing with my M-Audio ProjectMix I/O

The HUI settings have nothing to do with using the Project Mix as an audio interface. You need to select the Project Mix in the Playback Engine settings. If it's not showing up there, you need to install a compatible driver.

Take note, the Project Mix was discontinued quite a while ago.
http://community.m-audio.com/m-audio...-11-el-capitan

Sent from my iPad using Tapatalk
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Sierra 10.12.6.

Pro Tools HD 2018.12, Focusrite Red 8Pre, Mbox 3 (Mac)
Pro Tools 11.3.2, Mbox2 (Win 7)

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #3  
Old 06-18-2017, 11:13 PM
bradch00 bradch00 is offline
Member
 
Join Date: Jan 2006
Location: Lions Bay, Canada - Kuala Lumpur, Malaysia
Posts: 1,180
Default Re: Issues with Pro Tools 12 not syncing with my M-Audio ProjectMix I/O

I had a PM I/O for a number of years, if I recall OS X 10.8.5 (mountain lion) was the last version the driver was configurable on. With later OSX versions the driver would install, but the UI would hang when you changed tabs, which you need to do in order to adjust the hardware configuration within the driver.
You may have to get a newer interface. As Top Jimmy wrote, HUI has nothing to do with generating audio, moving faders is the least of your problems I would think.
__________________
Pro Tools 12, Studio One V3.x
iMac 27" 5k i7 4Ghz, 32GB RAM 1TB Flash (OS X 10.10.x)
OWC Thunderbay Mini (4TB SSD)
Interface: Antelope Audio Zen-Studio
Presonus Faderport & Faderport 8
Black Lion Sparrow Mk2 A/D, FMR-RNP-RNC, MIDI Xpress 128
BM5A, KRK VXT4, Equator D5
Macbook Pro 8GB RAM, 512GB SSD Audio(mobile rig)
Reply With Quote
  #4  
Old 06-20-2017, 04:29 PM
Miguel Recendez Miguel Recendez is offline
Member
 
Join Date: May 2008
Posts: 11
Default Re: Issues with Pro Tools 12 not syncing with my M-Audio ProjectMix I/O

Thank you bradch00 and Top Jimmy for your great advice. It really helped me out. Have a good one guys.

Miguel
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio and Syncing Issues Pro Tools HD 11 BB4Studios Pro Tools HDX & HD Native Systems (Mac) 1 08-14-2016 06:31 PM
ProjectMix I/O - audio only in Pro Tools, nowhere else variex FireWire and USB Audio Interfaces (Win) 4 07-08-2013 06:23 AM
Mbox Pro 2 & Pro Tools 9 syncing issues... JustJames Pro Tools 9 1 12-14-2011 05:19 PM
Pro Tools LE & M-Audio Projectmix eviltobz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 08-19-2006 04:18 PM
2 Issues with ProjectMix and Pro Tools MPowered 7 Mike E B Pro Tools M-Powered (Win) 2 02-07-2006 04:14 PM


All times are GMT -7. The time now is 11:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com