Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-14-2012, 07:15 AM
deannorman deannorman is offline
Member
 
Join Date: Jun 2012
Location: Harriman, TN
Posts: 2
Default TC VSS3 won't install after console upgrade

Hey guys,
So as it states in the title, I just installed version 3 software on my Profile and now my TC VSS3 will not install correctly. I've uninstalled/re-installed several times. I tried to install the ProTools XP version via the desktop. No love. I did notice that what was previously installed was VSS3 1.2.3. All that is available at TC is version 1.2.4. I don't know if this is the problem but it's worth a try. So, if anyone happens to have the TC VSS3 1.2.3 venue installer, please send me a copy at deannorman@comcast.net

Thanks,
Dean Norman
FOH Travis Tritt
Reply With Quote
  #2  
Old 08-24-2012, 02:49 PM
Mystere1 Mystere1 is offline
Member
 
Join Date: Aug 2007
Posts: 59
Default

Hi Dean. Did you get this resolved? I'm upgrading to v3 next week and I've got a LOT of vss3 instances on my show.

I think I'm using v1.1.6, wasn't able to get any other version to instantiate.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Console prefs lost since new PT9 install Mano ICON & C|24 1 01-23-2011 09:11 AM
Help with VSS3 for MassivePack install Bender412 Pro Tools TDM Systems (Win) 0 11-05-2009 06:57 PM
Console upgrade BobNunn VENUE Live Sound Systems 2 09-14-2009 02:33 AM
URS Classic Console Upgrade Ozzie Pro Tools TDM Systems (Mac) 8 01-13-2006 02:41 AM
6.1 upgrade for XP w/ 002: Console not working... John Basile 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-22-2003 06:47 PM


All times are GMT -7. The time now is 09:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com