Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2011, 06:36 PM
Hanswurstlsepp Hanswurstlsepp is offline
Member
 
Join Date: Aug 2009
Location: GERMANY, area Karlsruhe/Stuttgart/Mannheim
Posts: 968
Default RA-Parameters @ d-dommand ?

Hi,

today I got my demo of Dave Hill's RA PlugIn.
Unfortunatelly the parameters do not show up @ the d-command.

Is there *somehow* a way to force the PlugIn to show it's parameters, or is this only possible for the programmers/writers/coders of a PlugIn ?
__________________
Cheers, STeff
---------------------------------------
MacPro5,1 , 32 Gig Ram, 2xATI Radeon HD 5770, OSX10.13.2  Pro Tools|HDX Ultimate 2018.4.0  HD I/O&192Digital&96&96i I/Os  D-Command ES  4xUnitor8 & 2xAMT8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Controlling VST parameters eimhin Pro Tools M-Powered (Win) 4 10-02-2007 04:49 PM
Bouncing Parameters..... batchmister1 Pro Tools M-Powered (Win) 1 03-18-2006 01:19 PM
Plug in parameters and the 002 funkcore 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-02-2006 11:21 PM
Not Just Waves Parameters Gone boogiemotel Pro Tools TDM Systems (Mac) 1 12-01-2005 12:21 PM
CD-Rom Parameters RP Montoya Tips & Tricks 0 05-02-2000 08:43 PM


All times are GMT -7. The time now is 07:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com