Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-30-2011, 06:40 PM
PBGas PBGas is offline
Member
 
Join Date: Dec 1999
Location: Canada
Posts: 201
Default GUI not able to select ERXP amps

Hi Gents,

Had this problem previously with the amps not displaying in the Pro Tools 9 GUI. Now it's happening again and not fixing with the usual methods of trashing the files in the plug-ins folder and re-loading them to the computer.

I can't select any of the ERXP models in the GUI. The box itself works fine in that sense.

This is really getting frustrating and I'm not sure at all what to do.
I did try and re-install the 11R drivers and that did nothing to help.

Kind of pointless for me to keep this box when this keeps happening. I guess I am just a bit frustrated at this point.

Not sure where to go or what to do.
I'm using an iMac i7 with 10.6.7 and 16GB RAM and Pro Tools 9.03

Any help is appreciated.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Select in Region bin won't select region in edit window? innerbooty Pro Tools TDM Systems (Mac) 3 03-24-2013 12:04 PM
Mbox 3 Pre amps vs. External Pre amps? evanbgrove 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-10-2011 06:21 AM
Erxp mia? ac30fan Eleven Rack 3 11-08-2011 06:37 PM
What if new 11R does not come with ERXP? dperreten Eleven Rack 20 10-20-2011 04:36 PM
Mbox 2 pro... Pre Amps (vs) 003 Pre... Amps Norm Mix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-24-2009 03:37 AM


All times are GMT -7. The time now is 06:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com