Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-13-2011, 10:33 PM
Imagine Imagine is offline
Member
 
Join Date: Feb 2001
Location: Toluca Lake, CA
Posts: 1,334
Default Solo-Yellow, Solo Clear-Green

Firstly, I've been having a great time with the D-Command. Learning the functions is relatively easy and the online video's as well as the written info has been a huge help.

Before the DC, I had a Cl24. I needed something more intuitive so the DC was the perfect solution. The work-flow is much faster and I love the hands on vibe. The faders feel natural and the encoders are a great asset.

Although, I found it interesting that Avid went with a green "Solo Clear" button, while all Solo buttons are yellow.
__________________
Dean
Reply With Quote
  #2  
Old 05-14-2011, 04:55 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: Solo-Yellow, Solo Clear-Green

Never thought about it. I think a Solo Selected or Solo All button would've been yellow.
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools 10: mute and solo aren't working. (Solo safe is not on any of the tracks.) charlottewrinch macOS 2 04-14-2012 05:32 PM
Solo/Solo-Safe dilemma xcevinx Pro Tools 9 10 12-08-2010 07:12 AM
AFL Solo mode and solo trim brenttrf VENUE Live Sound Systems 2 09-18-2010 12:44 AM
Yellow SOLO button does not work ronlosangeles Pro Tools M-Powered (Win) 0 02-09-2008 08:00 PM
Solo and Solo in Sends not coupled??? Andi R 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 07-20-2005 05:41 PM


All times are GMT -7. The time now is 01:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com