Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 09-08-2016, 10:20 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,792
Default Re: MBox 3 Lights flashing

-^-^-^-

This was the first thing members did on the first page of this thread.

Please read the whole thread before you post anything related to the issue.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #32  
Old 09-09-2016, 08:57 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,114
Default Re: MBox 3 Lights flashing

And NEVER let your Pro Tools computer sleep OR hibernate.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #33  
Old 03-04-2017, 03:28 AM
El Z's Avatar
El Z El Z is offline
Member
 
Join Date: Mar 2017
Location: Pensacola, FL
Posts: 2
Default Re: MBox 3 Lights flashing

I have recently had this same issue, but on a Mac. I believe it was the USB for me, as well. I called Customer Service, which was also clueless, and spent about 2 hours uninstalling and reinstalling the drivers.

After that, he created a new administrator user account on my laptop, and that fixed it. I am guessing that the new account reset the USB hubs. Neither of us were sure exactly of what caused the problem to be fixed; however, he suggested that I move every thing to the new user account to be on the safe side. I am uncertain whether this will make a difference, considering the Mbox also works fine in my original account again.

Any insight into this is much appreciated.
__________________
El Z
Assistant Audio Engineer
Fresco Recording Services

Macbook Pro
El Capitan
Pro Tools LE 12.5
Reply With Quote
  #34  
Old 11-18-2018, 04:02 PM
Voxer99 Voxer99 is offline
Member
 
Join Date: Apr 2011
Location: Seattle
Posts: 3
Default Re: MBox 3 Lights flashing

After trying everything here, I replaced the USB cable to my Mbox...problem solved.

Possible that all the shuffling of cables, SMC clearing, contact cleaner spray and driver uninstall/install didn't hurt...but the cable worked solidly.
Reply With Quote
  #35  
Old 11-18-2018, 06:52 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,792
Default Re: MBox 3 Lights flashing

Good call !!

Yeah Those cables man ...

They are such low quality and this is a known issue on high end gear aswell.

UA stopped throwing in TB cables with the Apollo products and even though one would expect a high end TB cable to be included when paying over 3K each for their new X series as we did but after having issues from the start of making music with bad USB/FW/TB cables etc I rather buy the good ones myself so I know what is installed in our studio.

I agree it is a pain in the behive but as many of us experienced over the years the cables included in any hardware these days are of questionable quality.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 3 Flashing lights drumzalicious FireWire and USB Audio Interfaces (Mac) 3 06-01-2014 02:23 AM
Mbox Pro - Loss of connection and flashing lights Marcio FireWire and USB Audio Interfaces (Win) 2 05-03-2013 10:37 AM
Mbox 3g Flashing lights sequence osx 10.7.5 beatsamillion FireWire and USB Audio Interfaces (Mac) 3 04-25-2013 05:52 AM
Flashing lights Mbox Sid0 FireWire and USB Audio Interfaces (Win) 11 04-23-2013 03:58 PM
Mbox 3 Flashing Lights. Sid0 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-17-2011 08:03 AM


All times are GMT -7. The time now is 04:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com