Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-27-2013, 02:18 AM
polipeen polipeen is offline
Member
 
Join Date: Mar 2007
Posts: 21
Default Mbox 2 Pro Standalone Core Audio driver for Snow Leopard

Hi folks,
I just bought a used Mbox 2 Pro as well as a used computer but still decent (Macbook Pro, 2,4Gz Intel Core 2 duo, 4 GB RAM, OS 10.6.8 Snow Leopard).

Facing the impossibility to make my Pro Tools LE 7.3 to run on this new gear, I've decided to make the switch to Logic, for $ and other logical reasons...

As you might noticed, I am not finished of setting this, still & always have some problems with digidesign stuff....

Although I've downloaded and installed the Standalone CoreAudio Driver v.8.0.3, my system still doesn't recognized it when I open the CoreAudio Manager. It says: Unsupported Device, Not Connected (H/W not found), etc.
It seems like I have the option of pushing "Connect" button, but nothing happens when I'm doing it.

The only progress I have made in 2 hours is to bring the Digidesign Mbox 2 Pro icon in the System Preferences, as I finally installed a "close to be appropriate" driver.

What's wrong ? What should I do now ?

HELP, please!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Core Audio Driver for 002 Rack/Snow Leopard Sonic Blue Meanie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-22-2013 08:16 AM
mbox 2 pro - Snow Leopard - newest driver??? teddyomatic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-22-2011 11:52 AM
Core Audio on Snow Leopard nickster Pro Tools TDM Systems (Mac) 6 03-06-2010 10:40 AM
M-Audio audio firewire driver 1.8.4-3 working in Snow Leopard Richard901 Pro Tools M-Powered (Mac) 0 08-30-2009 11:11 AM
Mbox 2 Standalone Core Audio Driver for Leopard? cindy_benson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-26-2008 01:47 AM


All times are GMT -7. The time now is 07:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com