Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2009, 04:15 AM
noblejeanz noblejeanz is offline
Member
 
Join Date: Mar 2006
Location: Germany
Posts: 14
Default Help, short noise every 2 seconds in the master channel

Hi, I need your help, unable to log in at the Q&A section at digidesign.com, dont know what's the problem there.

Since a few hours there is a short hiss noise about every 2 seconds in the master channel (all channels muted).
Before that appeared I just installed the Hybrid 1.5.2 couse the old hybrid was not compatible with 10.5 and/or PTLE 8, yellow surface and crashes.

Sounds like a demo mode of a plugin, but I have the mptk2 on my iLok including the hybrid license.
Sound appears also in sessions without hybrid.

Anybody else with that problem?
I need to bounce 2 sessions with hybrid until tomorrow...

Thanks!
__________________
  • Mac Pro 1,1 8x2,33Ghz 12GB RAM OS 10.6.6 on SSD, Mac Pro 3,1 8x2,8 12GB RAM OS 10.9.5
  • MacBook Pro 13,3" 2x2,26Ghz 8GB RAM 10.9.5 Optibay
  • Digi003 Rack, Pro Tools HD4, 96, 96i
  • ProTools 11, HD 10
Reply With Quote
  #2  
Old 07-01-2009, 10:51 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,636
Default Re: Help, short noise every 2 seconds in the master channel

Have you tried trashing preferences yet? If not, please start there and let us know if it helps.

The Help Us Help You and General Troubleshooting threads have additional troubleshooting steps that may help.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 07-01-2009, 10:58 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,016
Default Re: Help, short noise every 2 seconds in the master channel

IK plugins make this kind of noise in demo mode so look at those. Even if you think they are authorized, if you have any IK plugs, try bypassing them. This would not be the first time an authorization needed to be re-entered.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 07-01-2009, 12:16 PM
noblejeanz noblejeanz is offline
Member
 
Join Date: Mar 2006
Location: Germany
Posts: 14
Default Re: Help, short noise every 2 seconds in the master channel

...was the preferences folder, I forgot that in the hurry today, would have been the first thing to try, sorry for the excitement, next time I'll check that first.
__________________
  • Mac Pro 1,1 8x2,33Ghz 12GB RAM OS 10.6.6 on SSD, Mac Pro 3,1 8x2,8 12GB RAM OS 10.9.5
  • MacBook Pro 13,3" 2x2,26Ghz 8GB RAM 10.9.5 Optibay
  • Digi003 Rack, Pro Tools HD4, 96, 96i
  • ProTools 11, HD 10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aux sub mix / Master channel ? Raoul23 General Discussion 4 09-24-2012 12:19 PM
Output Level on one channel drops on 1st seconds of playback Imgoinmad macOS 15 12-02-2011 10:23 AM
LOUD White noise every 15 seconds upon session load.. (before any playback or rec) awritersparadise Pro Tools 9 5 04-28-2011 07:51 PM
White noise burst every 12 seconds. SixChurchStreet macOS 14 02-13-2011 09:11 AM
Random short sharp noise (like a spray can) slh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-04-2007 12:39 AM


All times are GMT -7. The time now is 11:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com