Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-11-2014, 09:27 AM
Raoul23 Raoul23 is offline
Member
 
Join Date: Oct 2009
Location: UK
Posts: 3,044
Default Strange distortion???

Hoping someone can help me on this one. Ive started to notice that if my source hits around -6 on the pro tools channel meter I get a strange distortion/crackling. ive recently noticed this more with my kemper profiling amp. I know its not the kemper because if I plug my heaphones in to the kemper there is no distortion/crackling.

I also know that you don't need to hit PT this hot but I didn't think you would get distortion at -6. Im going straight from my kemper to the 192

Thanks in advance guys
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Dual Boot Lion 10.7.5 and Maverick 10.9.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
  #2  
Old 02-18-2014, 07:16 AM
Third Eye Studios Third Eye Studios is offline
Member
 
Join Date: Dec 2003
Location: Albuquerque, NM USA
Posts: 1,879
Default Re: Strange distortion???

Hi Raoul,

Are you using pre-fader metering?? Is the distortion recorded on the track too??
Reply With Quote
  #3  
Old 02-18-2014, 07:46 AM
Raoul23 Raoul23 is offline
Member
 
Join Date: Oct 2009
Location: UK
Posts: 3,044
Default Re: Strange distortion???

Hi Third Eye

I found the problem it only seems to be the case if I have the master volume on the kemper at full. even though its not clipping PT
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Dual Boot Lion 10.7.5 and Maverick 10.9.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
  #4  
Old 02-18-2014, 07:48 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,575
Default Re: Strange distortion???

Quote:
Originally Posted by Raoul23 View Post
Hi Third Eye

I found the problem it only seems to be the case if I have the master volume on the kemper at full. even though its not clipping PT
Hi,

Not clipping PT? do you mean not cliping the input fader or the digital converter? the 192 has +4 and -10 input settings!


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #5  
Old 02-18-2014, 07:51 AM
Raoul23 Raoul23 is offline
Member
 
Join Date: Oct 2009
Location: UK
Posts: 3,044
Default Re: Strange distortion???

Quote:
Originally Posted by crizdee View Post
Hi,

Not clipping PT? do you mean not cliping the input fader or the digital converter? the 192 has +4 and -10 input settings!


Chris
When I monitor on pre fader it hits around -6 in pro tools which is the yellow light on the 192. At the mo im using +4 should I change it to -10

thanks for chiming in guys
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Dual Boot Lion 10.7.5 and Maverick 10.9.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
  #6  
Old 02-24-2014, 01:23 PM
Kristo Kotkas's Avatar
Kristo Kotkas Kristo Kotkas is offline
Moderator
 
Join Date: Jan 2001
Location: Tallinn, Estonia
Posts: 609
Default Re: Strange distortion???

I think it's the Kemper.

Some high-gain profiles sound distorted (in a bad way) to my ears. Especially if you start to add some tone with the EQ.

So I try to bring down all the individual profile levels in the Kemper to try to keep them in a "green zone".

I really like the Kemper in general and I think it's an amazing piece of equipment, but the metering is unfortunately non-existent. So I would play it safe, bring back the levels of individual profiles and keep the master at say 80%. There is nothing wrong with hitting your PT at -18dbfs.
Reply With Quote
  #7  
Old 02-24-2014, 01:25 PM
Raoul23 Raoul23 is offline
Member
 
Join Date: Oct 2009
Location: UK
Posts: 3,044
Default Re: Strange distortion???

Quote:
Originally Posted by Kristo Kotkas View Post
I think it's the Kemper.

Some high-gain profiles sound distorted (in a bad way) to my ears. Especially if you start to add some tone with the EQ.

So I try to bring down all the individual profile levels in the Kemper to try to keep them in a "green zone".

I really like the Kemper in general and I think it's an amazing piece of equipment, but the metering is unfortunately non-existent. So I would play it safe, bring back the levels of individual profiles and keep the master at say 80%. There is nothing wrong with hitting your PT at -18dbfs.
Thanks Kristo this is what I've been doing recently and everything is good now. Must admit I love the kemper, so much so I brought 2 lol
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Dual Boot Lion 10.7.5 and Maverick 10.9.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
  #8  
Old 02-24-2014, 01:32 PM
Kristo Kotkas's Avatar
Kristo Kotkas Kristo Kotkas is offline
Moderator
 
Join Date: Jan 2001
Location: Tallinn, Estonia
Posts: 609
Default Re: Strange distortion???

Quote:
Originally Posted by Raoul23 View Post
Thanks Kristo this is what I've been doing recently and everything is good now. Must admit I love the kemper, so much so I brought 2 lol
I know what you mean :) Do you have amp version? I thought it was going to be *meh* but after having played with one I strongly suggest my friends and clients to get the amped one. And not the rack one as it gets stuck to your rack and you can't have it with you wherever you go Cause with this box you start to play guitar again, everywhere, even at your house
Reply With Quote
  #9  
Old 02-24-2014, 01:34 PM
Raoul23 Raoul23 is offline
Member
 
Join Date: Oct 2009
Location: UK
Posts: 3,044
Default Re: Strange distortion???

I have lunch box and rack version. Lunch box in the studio and rack for gigging. Must admit I've never played guitar so much since I've had it :))
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Dual Boot Lion 10.7.5 and Maverick 10.9.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
very strange distortion scottstine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 03-30-2013 01:16 PM
PT8 strange distortion problem SteveFireland Pro Tools M-Powered (Win) 1 11-10-2009 03:36 PM
Strange Modulation Distortion kafka Pro Tools M-Powered (Win) 5 03-24-2009 08:00 PM
AUDIO SOUNDS BAD/ NO DISTORTION!! STRANGE lsd Pro Tools TDM Systems (Win) 5 10-18-2006 10:18 AM
strange distortion Love Monkey Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-31-2004 09:52 AM


All times are GMT -7. The time now is 04:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com