Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2013, 12:04 AM
ducknoir ducknoir is offline
Member
 
Join Date: Oct 2013
Location: Seattle, WA
Posts: 2
Default Fast Track Ultra Blue Screens on hot disconnect

I'd like to second another poster's thanks to Avid for continuing to update the drivers for the Fast Track Ultra. I recently resurrected my FTU after a few years. It's an old dog, but it does what I need and I'd like to put it to use again.

In the ten days or so since I first plugged the device in, I've had four blue screen bugchecks. The most recent one, and possibly the others, happened instantaneously when I unplugged the FTU's USB cable from my computer.

One other thing I'll note while I'm at it: if I try to open the FTU's control panel with the FTU unplugged, the control panel app hangs silently and never opens.

I'm using the latest drivers for the Fast Track Ultra (6.1.9) on Windows 8. I'm using the FTU with Ableton Live 7 (I know, ancient, but it's what I have).

I saved the kernel dump from the last crash, and opened it in WINDBG (the Windows debugger). WINDBG says the crash was "Probably caused by : MAudioFastTrackUltra.sys ( MAudioFastTrackUltra+1339e )". If someone wants to investigate this, I could provide the 1.7GB kernel dump file, or short of that, the WINDBG analysis of it.

Thanks for your attention.

Allan
Reply With Quote
  #2  
Old 10-12-2013, 10:49 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,947
Default Re: Fast Track Ultra Blue Screens on hot disconnect

Try using the Windows "Safely Remove Hardware" option when unplugging the unit(or ANY USB device).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track Ultra 8R Blue Screen of Death... Jasonlidel FireWire and USB Audio Interfaces (Win) 0 07-07-2013 01:29 PM
New PT10 User. MBox3, MAudio Fast Track Ultra, MAudio Fast Track 8R? epu Pro Tools 10 3 06-13-2012 04:55 PM
Fast Track Ultra 8r travgei Pro Tools M-Powered (Win) 2 02-13-2012 04:38 AM
track confusion in fast track ultra interface deck Pro Tools M-Powered (Win) 0 02-24-2010 11:17 AM
how do i disconnect fast track pro? jonboi Pro Tools M-Powered (Mac) 3 09-29-2008 03:55 PM


All times are GMT -7. The time now is 03:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com