Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2004, 03:57 PM
timebandit timebandit is offline
Member
 
Join Date: Feb 2004
Posts: 167
Default Pro Tools/Logic conflict

hello all! I would appreciate some help if anyone has any suggestions. I have an Intel based Toshiba laptop with XP Pro (SP1). Yesterday I upgraded from PTLE 6.1.1 to 6.4. Everything PT related works fine before and after the upgrade. My problem is with Logic Platinum 5.30 which I also have installed on this computer and prefer to use for sequencing. With PT 6.1.1. I could use the ASIO driver to run the MBox with Logic. Now Logic crashes on startup whenever any audio driver (other then intel integrated wave driver) is selected. Rolling back only the ASIO driver to 6.1.1 didn't help. I also reinstalled Pro Tools (both versions) and Logic and even used system recovery to go back to a time when they would work together. Also didn't work. At bit at my wits end, I would appreciate any tips anyone might have.

TLynn
__________________
Tom Lynn
my music:
www.tomlynnmusic.com
other people's music:
www.headphonomenon.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools conflict with 002 7.1 LadyElectrikStudios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-18-2008 09:26 AM
Avid/Pro Tools conflict King of Spain Post - Surround - Video 3 09-03-2008 03:07 AM
conflict with pro tools and final cut pro Mlanders Pro Tools TDM Systems (Mac) 6 01-12-2006 06:33 PM
iTunes/Pro Tools conflict w/ XP? drewp2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-25-2005 08:56 AM
Pro Tools and DSL Conflict SAMP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-11-2002 09:53 AM


All times are GMT -7. The time now is 01:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com