Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-21-2012, 07:30 AM
Simon Andersson Simon Andersson is offline
Member
 
Join Date: Jun 2012
Location: Sweden
Posts: 4
Default After Xpand install, PT10 crashes while open old sessions

Hi guys.
I need your help.

I've read alot about the issue with Xpand2 with Pro Tools 10, but I've got another problem I can't find the answer to.

I use PT10 and OSX Lion.

The thing is that I've installed Xpand2 (downloaded Virtual Inst from Avid) and everything works as a charm... For NEW sessions.
When I try to open an old session PT10 crashes, won't even open.

Before installing the Xpand2 I could open the old sessions, but (of course) with no sound.

Since I have a lot of old sessions with sounds from Xpand2, I really hope someone can help me with this...
Reply With Quote
  #2  
Old 06-21-2012, 06:50 PM
Simon Andersson Simon Andersson is offline
Member
 
Join Date: Jun 2012
Location: Sweden
Posts: 4
Default Re: After Xpand install, PT10 crashes while open old sessions

Come on, lads.

Someone here should know the answer!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT10 crashes while Boom, MiniGrand or Xpand! opening Dayer macOS 26 02-25-2013 04:34 PM
will PTHD 8 open PT10 sessions? vnetstudio Pro Tools 10 2 11-19-2012 10:15 AM
PT10 crashes when opening sessions Legion6789 Pro Tools 10 8 12-28-2011 03:11 PM
PT9 doesn't open PT10 sessions that are converted Moviesound macOS 14 11-26-2011 12:58 AM
PT8-crashes attempting to open consecutive sessions! lownotesinc Pro Tools TDM Systems (Mac) 3 12-11-2009 01:36 AM


All times are GMT -7. The time now is 10:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com