Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2008, 12:09 PM
Malick Malick is offline
Member
 
Join Date: Jan 2008
Posts: 1
Default pro tools 7.0 won\'t open session help please

I have problems opening my sessions with pro tools 7.0 with the cs6 update running on mbox 2 with windows xp.When i open the project,instead of opening theres a windows box that opens saying:

(Microsoft Visual++ Runtime Library

Runtime Error!

Program:C:\Program Files\Digidesign\ProTools\ProToolsLE.exe

Abnormal Program Termination)

and then another box saying:

(Could not complete the Open Session...command because

Access violation Occured)

Now,i'm running only on audio in the session.

Can somebody please tell me what do i have to do to be able to open my sessions again.

Thank you
Reply With Quote
  #2  
Old 01-09-2008, 05:02 PM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,784
Default Re: pro tools 7.0 won\'t open session help please

first thing trash preferences and databases, then i would try to open up a session in your session backups folder and see if it will open. maybe the original is corrupted??
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 6800k
Win 10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 crashes every time I open a new session or import session data Ryan Butler macOS 14 03-23-2014 08:53 AM
Pro Tools won't open a session carterisgod41 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 01-31-2012 08:34 PM
Pro Tools 8 crashing when I try to open a session or start a new session AbstractHabitat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-25-2012 05:58 AM
Pro Tools 7.0 Can't Open 7.4 Session????? elektrikaz Pro Tools TDM Systems (Mac) 2 11-29-2007 06:29 PM
Can't open .ptf Pro Tools session Mark Wheaton Pro Tools TDM Systems (Mac) 4 09-02-2007 03:08 PM


All times are GMT -7. The time now is 03:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com