Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2005, 04:24 PM
eddybertrand eddybertrand is offline
Member
 
Join Date: Apr 2001
Location: miami fl usa
Posts: 161
Default Pro tools Session does not open on Mac OS X 10.39

Hi!
I have installed pro tools 6.1 on my G4 dual processor with Mac OS X 10.3.9.
The Pro tools application opens well when I click the application Icon; But I'm having problems opening an existing session, a new session or even quitting Pro tools because the computer frezzes, the monitor goes gray and a BLACK sign apperas saying "you need to restart your computer. Hold down the power button for several seconds or press the restart button."

I've already reinstall the pro tools 6.1 software and restarting the computer, the same problem is happening over and over.


Can somebody tell me what shoul I do Please.


Thanks in advance
__________________
eddy
Reply With Quote
  #2  
Old 07-24-2005, 04:42 PM
tele_player tele_player is offline
Member
 
Join Date: May 2003
Location: California
Posts: 6,557
Default Re: Pro tools Session does not open on Mac OS X 10

I'm pretty sure Digidesign doesn't recommend using 10.3.9 with any version of ProTools. Which interface are you using - Mbox?
__________________
Quad 2.5 G5, 4.5G RAM


Reply With Quote
  #3  
Old 07-25-2005, 11:43 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,635
Default Re: Pro tools Session does not open on Mac OS X 10

Also, you need to be running Pro Tools 6.2.2 or higher for compatibility with OS 10.3.x (Panther). Pro Tools 6.1 will only run on OS 10.2.x (Jaguar).
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 07-25-2005, 05:28 PM
Zilpex Zilpex is offline
Member
 
Join Date: Jul 2005
Posts: 13
Default Re: Pro tools Session does not open on Mac OS X 10

I have the same problem with the mBox, Pro Tools 6.0 and 6.1, iBook G3 800hz, 640mb ram, 10.3.9.
What do I have to do?
Reply With Quote
  #5  
Old 07-25-2005, 05:57 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Pro tools Session does not open on Mac OS X 10

Quote:
Also, you need to be running Pro Tools 6.2.2 or higher for compatibility with OS 10.3.x (Panther). Pro Tools 6.1 will only run on OS 10.2.x (Jaguar).
Reply With Quote
  #6  
Old 07-28-2005, 12:43 PM
Zilpex Zilpex is offline
Member
 
Join Date: Jul 2005
Posts: 13
Default Re: Pro tools Session does not open on Mac OS X 10

Cool... Just installed Pro Tools 6.7 on my G3 iBook 800 mhz 640mb of ram running 10.3.9. Everything works fine and it's running great.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 crashes every time I open a new session or import session data Ryan Butler macOS 14 03-23-2014 08:53 AM
Pro Tools won't open a session carterisgod41 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 01-31-2012 08:34 PM
Pro Tools 8 crashing when I try to open a session or start a new session AbstractHabitat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-25-2012 05:58 AM
Pro Tools 7.0 Can't Open 7.4 Session????? elektrikaz Pro Tools TDM Systems (Mac) 2 11-29-2007 06:29 PM
Can't open .ptf Pro Tools session Mark Wheaton Pro Tools TDM Systems (Mac) 4 09-02-2007 03:08 PM


All times are GMT -7. The time now is 10:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com