Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-05-2006, 02:21 PM
desdichadisimo desdichadisimo is offline
Member
 
Join Date: Oct 2006
Location: Tijuana
Posts: 19
Default audio waveform editing

Hope someone can help me out on this,

Here is the case:
I have a guitar track that is a little bit of beat... for example i have one beat that should hit on bar 16 but instead it hits on something like 15.3.800.. so im trying to make the beat before that one longer so the culprit land on time... I've been going at it for like 6 hours and i still can get it correctly done... here is what i have tried:

1. I've taken the previous beat and copy-pasted the last part of it so it "pushes" the beat forward, but i get this audible "click" tht i can't get out with fading.

2. I've used the "Insert time" option so that it sets the off sync beat in 16.. and then trimmed the part back so it units with the left part of the cut.. but i still get this "pop"...

3. Change the tempo of the song at that part so it land on time, but, by god, that dosn't work either.

Isn't there an easier and simpler way to do this.. like stretching a region selection or something so that it can be made longer or shorter...

My girlfriend is starting to call me a wus because i can't get this done... she says that all do she has never used PT in all her life, she could fix it in five minutes!!.. someone please help me out so I don't have to take that kind of abuse from that woman!!!
__________________
MacBook Pro 2Ghz Intel Core Duo
1.5 GB
Mbox 2
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio but no Waveform innermusic Pro Tools 10 1 03-31-2012 11:46 AM
Waveform editing npsyhogios Pro Tools 9 5 01-12-2012 12:29 PM
waveform editing in Lion? lampmusic Pro Tools 9 1 09-02-2011 07:58 PM
Editing midi with waveform background Legion6789 Pro Tools 9 1 08-17-2011 04:19 PM
Waveform x Automation editing dandz Tips & Tricks 0 03-24-2001 08:24 AM


All times are GMT -7. The time now is 12:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com