Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-27-2009, 12:26 PM
Murt Murt is offline
Member
 
Join Date: Feb 2008
Location: UKEire
Posts: 365
Default Structure Free - Find Missing Samples (Not)

In Structure Free I loaded up the 01 Six String Guitar patch and a new window popped up with the heading "Choose Root Directory for 106 missing Audio Files". Went through the Find Missing Samples instructions in the Structure Free Plug-in Guide, i.e Right click the patch, select find missing samples, click ok - no dice. Tried Full Recursive Search -no dice twice.
The files that show up in the new window are: Fretnoises-19_1.wav (x13 files) and MartPcOpenS1_40_E 1bs-10.wav (x21 files).
Anyone come across this behaviour before? Know a fix?
Thanks
__________________
MBox2Pro / LE 8.0.5
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing samples in Structure songman Virtual Instruments 4 11-22-2013 03:20 PM
Structure Free Samples Missing with PT 10 DonaldM Virtual Instruments 4 03-18-2012 01:11 PM
Structure FREE Samples 5 Now Available RussUK Pro Tools M-Powered (Mac) 0 01-28-2009 02:48 PM
Structure LE missing samples? Jon E. Virtual Instruments 3 01-01-2009 04:43 PM


All times are GMT -7. The time now is 10:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com