Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-22-2012, 03:46 AM
penfold07 penfold07 is offline
Member
 
Join Date: Nov 2012
Location: Johannesburg
Posts: 6
Angry Pro Tools 10 Crossgrade not installing on Mountain Lion

Hi Guys

I Purchased Pro Tools 8 le about 3 and a half years ago with a mbox 2 mini and installed it on my windows machines. It never gave too many problems.

then about 3 weeks ago I bought myself a macbook pro 13", 4 gigs of Ram, with OSX 10.8.2 and installed Pro Tools 8 on that.

It installed after changing some security features and updating some files and opened, however, every time I tried to record something I would either get a USB audio error, or it would record and start crackling intensely after about a minute of playing.

I changed all the playback engines and hardware buffers and everything and nothing worked.

I went to a shop after reading a few forums and was advised that a crossgrade to PT10 would be the best solution.

I purchased a new iLok and the cross grade. (I never owned an iLok)

I then installed the new serial number on the iLok and the client installer installed perfectly. However, the iLok driver refuses to install and so does the PT10 file.

They both say, "an installation error has caused the installer to fail, please contact the software manufacturer for assistance."

I've been emailing iLok to try and solve the problem with that driver.

Is that what is causing PT installer to fail?

I've also tried installing the ilok driver on a windows machine and it installed perfectly first time.

I have sent the failed install logs of both the driver and the PT to iLok but they have not been able to help.

I can post both install logs on the post as well if that would help.

They both say something about a kextcache 71 error.

PLEASE HELP ME!!!

Kind Regards
Reply With Quote
  #2  
Old 11-23-2012, 01:09 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,605
Default Re: Pro Tools 10 Crossgrade not installing on Mountain Lion

Quote:
Originally Posted by penfold07 View Post
Hi Guys

I Purchased Pro Tools 8 le about 3 and a half years ago with a mbox 2 mini and installed it on my windows machines. It never gave too many problems.

then about 3 weeks ago I bought myself a macbook pro 13", 4 gigs of Ram, with OSX 10.8.2 and installed Pro Tools 8 on that.

It installed after changing some security features and updating some files and opened, however, every time I tried to record something I would either get a USB audio error, or it would record and start crackling intensely after about a minute of playing.

I changed all the playback engines and hardware buffers and everything and nothing worked.

I went to a shop after reading a few forums and was advised that a crossgrade to PT10 would be the best solution.

I purchased a new iLok and the cross grade. (I never owned an iLok)

I then installed the new serial number on the iLok and the client installer installed perfectly. However, the iLok driver refuses to install and so does the PT10 file.

They both say, "an installation error has caused the installer to fail, please contact the software manufacturer for assistance."

I've been emailing iLok to try and solve the problem with that driver.

Is that what is causing PT installer to fail?

I've also tried installing the ilok driver on a windows machine and it installed perfectly first time.

I have sent the failed install logs of both the driver and the PT to iLok but they have not been able to help.

I can post both install logs on the post as well if that would help.

They both say something about a kextcache 71 error.

PLEASE HELP ME!!!

Kind Regards
Hi,

This is likely caused by a new feature in 10.8.x "gate keeper" which stops unsigned installs.

Go to system prefs / security and privacy and under the general tab there's an option for "anywhere" so all downloaded installers will be excepted.


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 11-23-2012, 03:47 AM
steppenwolf68 steppenwolf68 is offline
Member
 
Join Date: Jul 2002
Location: Germany
Posts: 213
Default Re: Pro Tools 10 Crossgrade not installing on Mountain Lion

if it is not caused by gate keeper I would try installing the
10.8.2 Supplemental Update which has just been released by Apple:

http://support.apple.com/kb/DL1611?v...S&locale=en_US
Reply With Quote
  #4  
Old 11-23-2012, 04:19 AM
penfold07 penfold07 is offline
Member
 
Join Date: Nov 2012
Location: Johannesburg
Posts: 6
Default Re: Pro Tools 10 Crossgrade not installing on Mountain Lion

Hi there, I'll try the update.

I did turn Gatekeeper off so let's hope this works.

Thank you so much!
Reply With Quote
  #5  
Old 11-23-2012, 04:25 AM
penfold07 penfold07 is offline
Member
 
Join Date: Nov 2012
Location: Johannesburg
Posts: 6
Default Re: Pro Tools 10 Crossgrade not installing on Mountain Lion

I tried installing the update and it said that the software is not supported on the system.

I think I may have a 2011 mac and this is for 2012 Mac machines.
Reply With Quote
  #6  
Old 11-23-2012, 04:58 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,605
Default Re: Pro Tools 10 Crossgrade not installing on Mountain Lion

Quote:
Originally Posted by penfold07 View Post
I tried installing the update and it said that the software is not supported on the system.

I think I may have a 2011 mac and this is for 2012 Mac machines.
Hi,

After turning garekeeper off! try downloading the ilok drivers again.

also make sure to trash everything previously installed pro tools and ilok and start again. also try repairing disk permission.

No reason why this shouldn't install ok

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #7  
Old 11-24-2012, 09:07 AM
penfold07 penfold07 is offline
Member
 
Join Date: Nov 2012
Location: Johannesburg
Posts: 6
Default Re: Pro Tools 10 Crossgrade not installing on Mountain Lion

Hi Chris,

I tried installing the Driver after turning off gatekeeper. That was the instructions iLok gave me.

Also, I did try the disc utility and it never worked either.

I'll try redownload PT 10 from the website and hopefully it'll work.

I'll keep you posted and thanks for all the help thus far.

Regards
Tristan
Reply With Quote
  #8  
Old 11-24-2012, 01:03 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,605
Default Re: Pro Tools 10 Crossgrade not installing on Mountain Lion

Quote:
Originally Posted by penfold07 View Post
Hi Chris,

I tried installing the Driver after turning off gatekeeper. That was the instructions iLok gave me.

Also, I did try the disc utility and it never worked either.

I'll try redownload PT 10 from the website and hopefully it'll work.

I'll keep you posted and thanks for all the help thus far.

Regards
Tristan
Hi,

Just to be sure download the ilok driver fresh.


Delete Pro Tools preferences.
-Go to Users > “your user name” > Library > Preferences
com.digidesign.protoolsLE.plist',
DAE Prefs' (folder),
DigiSetup.OSX' and 'Pro Tools preferences'.
Empty trash, then restart the computer.


Maybe try logging in as a new user, creating a new account.



Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #9  
Old 11-26-2012, 03:31 AM
penfold07 penfold07 is offline
Member
 
Join Date: Nov 2012
Location: Johannesburg
Posts: 6
Default Re: Pro Tools 10 Crossgrade not installing on Mountain Lion

Ok, I've tried everything.

I even took it back to the iStore, they installed it on Lion and tried loading Lion on my mac. However they said that because it came with Mountain Lion on it, it won't be able to revert to Lion.

Thus meaning, I have no idea what to do as the install failed on their Mac's as well in the store.

Apparently there is a 10.3.4 that is out specifically for Mountain Lion or so I've heard.

Regards
Tristan
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU overload after installing Mountain Lion tonyfirshman macOS 21 02-28-2013 04:56 PM
Need Help Moving Up To Mountain Lion And Fresh Installing PT 10.3.2 NBarnes21 macOS 12 12-08-2012 01:31 PM
Installing PT9 on 10.8.2 (Mountain Lion) mauruiz macOS 2 12-04-2012 03:14 PM
Pro Tools 10 on Mountain Lion HELP INSTALLING anulley macOS 0 11-01-2012 02:06 AM
Installing Pro Tools 9.05 on Mountain Lion rogerwilco2000 macOS 2 09-05-2012 10:33 PM


All times are GMT -7. The time now is 07:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com