Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2005, 04:57 PM
drumphil drumphil is offline
Member
 
Join Date: Oct 2005
Posts: 2
Default new account

Hello

I have the 002r, PT 6.7 on a G5 using 10.3.9. We've been getting along just fine... I recently created a new account for when other people use my computer to record. Pro Tools gives me an error message when I try to start it in the new account. There must be something that can be done bout this?

All the best
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 9 on one account and pt 8 on other account , ilock.. where? pieroft Pro Tools 9 2 02-04-2011 10:23 AM
I cannot account for this one..... Torchlight Tips & Tricks 5 12-11-2009 11:17 AM
My Digi Account joet63 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-14-2008 01:43 AM
OT: anyone have a ".mac" account? pk_hat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 11-13-2004 05:05 PM
my account toadies 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-14-2002 07:03 PM


All times are GMT -7. The time now is 05:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com