Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-13-2007, 10:56 PM
wilkho wilkho is offline
Member
 
Join Date: Feb 2006
Posts: 4
Default Tiger 10.4.9

Do not update to tiger 10.4.9
It will kill your Pro Tools M- Powered and HD.
Digidesign and Apple, please fix this problem quickly
Reply With Quote
  #2  
Old 03-13-2007, 11:14 PM
Ryan Potteiger Ryan Potteiger is offline
Member
 
Join Date: Jul 2002
Location: Seattle,Wa.
Posts: 42
Default Re: Tiger 10.4.9

No problem here!!
Reply With Quote
  #3  
Old 03-13-2007, 11:55 PM
wilkho wilkho is offline
Member
 
Join Date: Feb 2006
Posts: 4
Default Re: Tiger 10.4.9

Are you running Pro Tools M-Powered with Tiger 10.4.9 ?
If yes, what is your machine?
Reply With Quote
  #4  
Old 03-14-2007, 02:24 AM
djani djani is offline
Member
 
Join Date: Dec 2005
Posts: 99
Default Re: Tiger 10.4.9

Have the same problem.
PTMP 7.3. Even after reinstallation and all troubleshooting it doesn't open after system update to OSX 10.4.9.
Have ProTools LE 7.3 also and it works fine after this system update.
Im on MacBook Pro, Intel Core Duo 2Ghz, 2GB RAM
If anyone knows workarround how to go back to previous system version without losing all the prefs please help.
__________________
Pro Tools 12.5.1 HD
Mac Pro 2.1, 8-core Intel Xeon 3.0 GHz, 16 GB RAM
OS X 10.9.5
ProFire Lightbridge
SSL XLogic Alpha-Link AX
SSL X-Desk
Reply With Quote
  #5  
Old 03-14-2007, 04:44 AM
jbmelby jbmelby is offline
Member
 
Join Date: Apr 2006
Posts: 29
Default Re: Tiger 10.4.9

PTMP 7.3.1cs2 works fine on my Mac Pro with my Firewire 410 under 10.4.9.
__________________
Mac Pro 8-core 2.4 GHz, 10 GB RAM, Mac OS 10.7.1, PTMP 8.0.5, M-Audio Firewire 410 (driver version 1.10.3)
Reply With Quote
  #6  
Old 03-14-2007, 01:03 PM
debolish's Avatar
debolish debolish is offline
Member
 
Join Date: Feb 2004
Location: USA
Posts: 207
Default Re: Tiger 10.4.9

PTMP 7.3.1cs2 working fine on MacBook Pro 2GHz Core Duo with M-Audio Transit.

Try using the 10.4.9 Combo Updater available from Apple Download page as opposed to Software Update.
__________________
MacBook Pro 2.5 GHz i7 • 16 GB RAM • OS X 10.9.5 • PT 11.3
Reply With Quote
  #7  
Old 03-14-2007, 04:09 PM
wilkho wilkho is offline
Member
 
Join Date: Feb 2006
Posts: 4
Default Re: Tiger 10.4.9

Thanks a lot.

Combo update and PTMP 7.3.1cs2 solve the problem.
Reply With Quote
  #8  
Old 03-15-2007, 03:46 AM
supersoyary supersoyary is offline
Member
 
Join Date: Mar 2007
Posts: 1
Default Re: Tiger 10.4.9

yeah. i had the same problem, but i downloaded the combo update manually and it works fine now! thanks!
Reply With Quote
  #9  
Old 03-15-2007, 10:43 AM
djani djani is offline
Member
 
Join Date: Dec 2005
Posts: 99
Default Re: Tiger 10.4.9

Thx I tryed downloading and installing the combo update over and it works. It solved the problem !
__________________
Pro Tools 12.5.1 HD
Mac Pro 2.1, 8-core Intel Xeon 3.0 GHz, 16 GB RAM
OS X 10.9.5
ProFire Lightbridge
SSL XLogic Alpha-Link AX
SSL X-Desk
Reply With Quote
  #10  
Old 03-16-2007, 08:57 AM
Grooveman JS Grooveman JS is offline
Member
 
Join Date: Feb 2007
Posts: 54
Default Re: Tiger 10.4.9

Just updated to 10.4.9 thru combo as recommended by Digi on the announcement section, PT seems to be working fine & dandy. Geeee....never knew i had to update my OS with the combo instead of the usual software updater. Was fortunate not to have experience any major encounters with PT after OS updates.
__________________
PowerBkG4 1.5GHz, 2GB RAM on v10.4.11/FW Ext Drive 300GB/PT-MP 7.4cs7/ProjectMix/FireWire1814/FW Driver v1.8.4-3/BlackBox v1.7-2/Axiom61/ProKeys88sx
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.4.8 (Tiger) Security Update 2009-005 (Tiger Intel) Help Brushfire Pro Tools TDM Systems (Mac) 1 11-25-2009 09:16 PM
Tiger and PT7 Icabod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-30-2005 03:51 PM
001 on Tiger MrMaster 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-29-2005 10:27 PM
proper panther to tiger with clean tiger install doug_hti Pro Tools TDM Systems (Mac) 21 07-10-2005 05:00 PM
Tech Question---M-box and tiger TDM & tiger Kawi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-17-2005 03:31 PM


All times are GMT -7. The time now is 05:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com