Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-07-2010, 12:31 PM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Tech Support Utility Fail

After downloading the Tech Support folder today from this link:
http://secure.digidesign.com/service...&localeCode=en

And running it I received this very helpful error.

http://dl.dropbox.com/u/1053122/tsf_fail.PNG

The screenshot should show you that the tech support utility is running from within the Pro Tools folder.

Windows 7 64 bit
PT M-Powered 8.0.4 with Music Production Toolkit 2

TS LogFile Created Sat Aug 07 11:16:02 2010


Drive Letters Present:
CDGZ
Windows Directory is:
C:\Windows
SystemDirectory is:
C:\Windows\system32
C:\Drive Specs:
Total Drive Space:
214643503104
bytes
Total Free Space:
151812403200
bytes
Available Free Space:
151812403200
bytes
---------------
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #2  
Old 08-11-2010, 12:38 AM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Tech Support Utility Fail

Bumping because I think I've figured out the problem with the program.

The utility is looking in the C:\program files folder instead of the C:\program files(x86) folder.

fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it fix it
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #3  
Old 08-23-2010, 08:20 PM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Tech Support Utility Fail

please answer
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tech Support Utility — The Latest? innermusic Pro Tools 10 1 03-30-2012 06:32 AM
Pro Tools Tech Support Utility - Win 7 64 bit harosha 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 09-29-2010 06:40 PM
Tech support utility in PT8 scar97 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 12-26-2008 09:42 PM
Pro Tools Tech Support Utility and SP3 sunburst79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 11-10-2008 12:34 PM
Tech support utility tamasdragon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-04-2007 01:00 AM


All times are GMT -7. The time now is 02:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com