Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-11-2008, 09:21 PM
Sharabelle Sharabelle is offline
Member
 
Join Date: Jan 2007
Posts: 10
Default Trying to use LCR speakers - no sound in C - please help!

I've been using stereo monitoring with my Protools HD system with a Control 24. I recently added a center speaker so I can playback in LCR (eventually going to LCRS - afforability issue). I'm not getting any sound through the center speaker. I know I'm probably missing something inthe setup - can anyone tell me SIMPLY the steps to get this monitor to work? Thanks!
Reply With Quote
  #2  
Old 07-12-2008, 08:38 AM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Trying to use LCR speakers - no sound in C - please help!

I have not used the Control 24 but w/my experiences w/ other Digi controllers my first guess is that you did not get the correct connections for 5.1 monitoring, multi-channel order is: L, Ls, C, Rs, R, Lfe (personally I cross-wire so I can use SMPTE/ITU: L, R, C, Lfe, Ls, Rs)
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Popping Sound In Speakers SPC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 10-31-2009 10:16 PM
No sound from computer speakers tuffline Pro Tools M-Powered (Win) 1 05-25-2007 04:26 PM
Can't get sound from computer to speakers bernisava Pro Tools TDM Systems (Mac) 8 04-12-2007 09:44 AM
cant get final mix to sound the same on all speakers. tempest1226 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-05-2007 10:34 PM
No Sound from Speakers JaRu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 10-17-2006 01:14 PM


All times are GMT -7. The time now is 09:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com