Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-01-2006, 08:19 PM
planetkyle planetkyle is offline
Member
 
Join Date: Apr 2006
Posts: 23
Default Need help from some digi experts! ...

I am running PT LE 6.4 with my Digi 001. My computer runs Win XP Media Center SP2 ... It runs, but I need some expert advice:

1. There is a blue screen error EVERY time I turn off the computer. IRQL LESS OR EQUAL TO or DRIVER POWER FAILURE it warns of a software/hardware compatibility issue. I have heard of people who have tweaked the operating system to make it work...how? Can I upgrade to XP Pro from Media center?

2. There is a noticable delay {maybe 1/16 of a second} when I record a guitar/bass etc. along to a bpm drum track. Is there a way I can test the hardware to eliminate the delay?

Thanx for your responses....
Reply With Quote
  #2  
Old 04-01-2006, 08:27 PM
AlexLakis AlexLakis is offline
Member
 
Join Date: Feb 2006
Location: Annapolis, MD
Posts: 1,285
Default Re: Need help from some digi experts! ...

1. Sounds like a hardware issue. I got the same error when I was using RAM that was incompatable with my motherboard. Check to make sure all your system components are compatable with each other. If you ONLY get it powering down, it sounds like it would be an issue with the power supply, or an ACPI issue. Then again, if you only get it when you're powering down, is it really that big of a problem?

2. Check your buffer settings. Lowering your buffer settings will result in less latency.
Reply With Quote
  #3  
Old 04-02-2006, 04:41 AM
ejwells's Avatar
ejwells ejwells is offline
Member
 
Join Date: Feb 2004
Location: Ohio, USA
Posts: 4,530
Default Re: Need help from some digi experts! ...

Welcome to the DUC.
I'm not an expert, but........
XP Media Center isn't supported by Digi.
When Digi says something isn't supported, that doesn't mean "but you can go ahead and use it anyway and it'll probably work."
It may work for some, but it's problematic for most. The bottom line is that it's not going to perform like XP Pro.
You can get an OEM version of XP Pro for a little over a hundred bucks at the usual online sources, such as New Egg or Zip Zoom Fly.
It would also be helpful to know the rest of your computer specs too.
Processor, mobo, chipset, hard drive configuration, etc.
Then the REAL experts (there are many on this forum) could offer more help.
__________________
Pro Tools 10.3.3 | HD Native | HD I/O 8x8x8 | Mac Pro 8 Core Westmere | 24GB RAM | OSX Lion 10.7.4 | API 3124 | Chandler TG-2 | UA 4-710d | Empirical Labs Distressor EL8X | Kemper Rack |
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hey DIGI or experts albee1952 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-06-2008 08:18 PM
Any experts out there??? Holy Shaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-18-2004 10:59 AM
Mac experts only plz: Best pt mac under 2k superdood Tips & Tricks 6 11-23-2002 08:01 PM
Help Digi Experts...d24 on new 867 G4 artworkjamal Pro Tools TDM Systems (Mac) 6 08-30-2002 09:07 AM
To Digi and experts-Most efficient plugin routing method(s)? VibeTribe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-16-2001 09:17 AM


All times are GMT -7. The time now is 10:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com