Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 02-17-2020, 04:48 PM
pherzfeld pherzfeld is offline
Member
 
Join Date: Mar 2006
Location: Austin, TX
Posts: 24
Default Re: Gui Lag in 2019.10 on OS 10.13.6

I have experienced the issue across at least Sierra and High Sierra as well as multiple versions of Pro Tools.

Force quit WindowServer didn’t work for me today.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Workspace Borked 2019.10 and 2019.12 KMcK Pro Tools 2019 0 01-17-2020 02:09 PM
2019 iMac vs 2019 Mac Pro Peterjk Pro Tools HDX & HD Native Systems (Mac) 7 01-14-2020 12:23 AM
Install pro tools 2019.10 over 2019.6? Clarkston Guy Pro Tools 2019 6 11-01-2019 08:12 AM
Updating from 2019 .5 to 2019.6? ihate100bees Pro Tools 2019 13 07-04-2019 08:30 AM


All times are GMT -7. The time now is 01:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com