Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-10-2015, 03:50 PM
BuddyReklam BuddyReklam is offline
Member
 
Join Date: May 2012
Location: Gothenburg, Sweden
Posts: 19
Default Buzz from Eleven Rack into PT 12

Hi Guys-

I have begun getting a slight buzz on all of my 11 Rack patches when recording into Pro Tools - I am running HD 12 via an Omni- best described as a relatively high pitched buzzing that is noticeable only while the guitar signal is audible, not on "idle" so to speak

I do not get the sound in stand alone mode from 11Rack via headphones.

I have checked (to the best of my ability that is) cables, other power sources etc. The sound is the same from different guitars, with different cables, and does not change if I move guitar positioning or cables or the like... It is present on all patches...
I have read through the threads regarding buzz and such, but they seem to be about constant sound even when not playing - I have turned off the noise gate on the various patches with no result - I have cycled through the true Z settings to no avail... Have unplugged, restarted and the usual...

Any suggestions as to what could be causing this and what to try to fix it? Again, It has not been this way forever, only recently, and without any changes (purposeful at any rate) on my part...

Thankful for any help-

Frank
__________________
Ahoskie

Computer:
27" iMac (late 2013)
3.5 GHz processor
28 gb RAM
Nvidia GeForce GTX 775M Graphic Card with 2048 mb
OX X 10.10.4

2 x Glyph GT50 external drives (3 T each)

PT:
Pro Tools HD Thunderbolt (PT12)
via Avid Omni
Eleven Rack
Reply With Quote
  #2  
Old 12-10-2015, 05:18 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,907
Default Re: Buzz from Eleven Rack into PT 12

Is the Omni and 11R connected via s/pdif?
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #3  
Old 12-10-2015, 05:36 PM
BuddyReklam BuddyReklam is offline
Member
 
Join Date: May 2012
Location: Gothenburg, Sweden
Posts: 19
Default Re: Buzz from Eleven Rack into PT 12

Hi!
Yes it is.
__________________
Ahoskie

Computer:
27" iMac (late 2013)
3.5 GHz processor
28 gb RAM
Nvidia GeForce GTX 775M Graphic Card with 2048 mb
OX X 10.10.4

2 x Glyph GT50 external drives (3 T each)

PT:
Pro Tools HD Thunderbolt (PT12)
via Avid Omni
Eleven Rack
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack Output to Amp buzz antonis Eleven Rack 45 10-31-2017 06:59 AM
Eleven Rack Buzz CeresRegnum Eleven Rack 19 03-22-2013 11:41 AM
Eleven Rack window responds to changes on Eleven Rack, unable to record. pine Eleven Rack 6 08-02-2012 07:50 PM
Eleven Rack and Eleven Rack control window not matching 11R Newbie Eleven Rack 3 04-18-2012 06:07 PM
buzz on the eleven rack padraic Eleven Rack 14 02-02-2012 02:44 AM


All times are GMT -7. The time now is 06:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com