Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-01-2007, 03:13 PM
gab123 gab123 is offline
Member
 
Join Date: Nov 2007
Posts: 1
Default No audio output from my midi interface - please help

Hi everyone . I am new to this game
I waited a year to install my protools 7.1.1 M powered so I lost my phone support . I am hoping someone out there can help
I can't hear my recorded session when I play it back / I have a firewire 410
I can hear sound going in just not coming out .
I know I installed the updated drivers - twice at that
I dont have anything muted and my record button is off
In systems I gt a message that reads "No selected output for this device" huh? but I installed my drivers.
PLEASE HELP AND THANK YOU!!!
Reply With Quote
  #2  
Old 11-08-2007, 03:39 PM
Andy Thornton Andy Thornton is offline
Member
 
Join Date: Nov 2007
Posts: 21
Default Re: No audio output from my midi interface - please help

Goto Setup/IO and make sure the outputs are assigned logically. There's a default button you can hit - that should assign physical outputs to output labels (to which you assign tracks/auxes/busses etc.) but you can edit/rename as you prefer.
Obviously, check your device is named and recognised in this window.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Interface need Audio Output through Internal Speakers wackjaw Getting Started 7 03-04-2014 03:24 AM
Setting up a USB/Midi Controller while using a tascam audio/midi interface disabledpro001 macOS 5 03-30-2012 07:06 AM
Tech Problem -> Output of PT Audio switching L & R before interface. Need help! DrFord Pro Tools TDM Systems (Mac) 1 10-12-2009 02:48 AM
UglyVSTi & audio+midi USB interface batj Digidesign Hardware & Software 12 04-09-2002 07:52 PM
can PTfree output sound to a usb audio interface? daveydubb Pro Tools TDM Systems (Mac) 1 12-31-2001 10:47 AM


All times are GMT -7. The time now is 02:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com